Results 1 to 9 of 9

Thread: AI Traffic Path.........wont save...........Why ??

  1. #1
    Join Date
    Nov 1999
    Location
    Winnipeg, MB, Canada.
    Posts
    4,176

    Default AI Traffic Path.........wont save...........Why ??

    Hey all,

    I am just messing around with a couple ideas on some switching activities.

    Here's the problem, I go to create a new AI Traffic Pattern / give it a name / then after entering the name in the second pop up display, I get this message ...

    [Link Expired]

    Now is this because of..............

    A. There are no signals in this Route so therefore no AI Traffic allowed

    B. Is it cause the Editors are a piece of junk ( I didn't think they were till now )

    C. Is it that I'm a HUGE IDIOT and am missing somthing obvious ( be honest !)

    D. Or is there actually a problem ( this is the answer I DON'T want )

    Thanks for any input

    Tim Kent
    [Link Expired]
    "Power for You"







    Tim K - VIA Rail Canada 🇨🇦 Western Region

  2. #2
    Join Date
    Jun 2004
    Location
    nebraska, usa.
    Posts
    548

    Default RE: AI Traffic Path.........wont save...........Why ??

    ok now look I am a idiot cause i cant even get the AI trains to move!!!!! this Kuju crap is hard to understand!!:D:D
    it is and i cant even get those damned AI trains to move any help would be useful!!
    :D:D:D

  3. #3
    seern Guest

    Default RE: AI Traffic Path.........wont save...........Why ??

    Tim, Since I can't see the file name, I am just guessing. I have gotten this pop up for two reasons. 1. The file name already exists for someother traffic, either player or AI. 2. The file name contains 'MS reserved' characters.

    Sharon

  4. #4
    Join Date
    Nov 1999
    Location
    Winnipeg, MB, Canada.
    Posts
    4,176

    Default RE: AI Traffic Path.........wont save...........Why ??

    [font size="1" color="#FF0000"]LAST EDITED ON May-25-02 AT 10:41AM (EDT)[/font][p]Hey,

    I decided to take a look at my NNJ Route folder.

    There was NO "Traffic" folder in there ?????

    So I added one, now all is fine again

    Thanks anyways for the info

    Tim Kent
    [Link Expired]
    "Power for You"




    Tim K - VIA Rail Canada 🇨🇦 Western Region

  5. #5
    Join Date
    Nov 1999
    Location
    Winnipeg, MB, Canada.
    Posts
    4,176

    Default RE: AI Traffic Path.........wont save...........Why ??

    LMAO.........

    Now what !!!!!

    Why is it failing to save the path now ??

    God, I think it's time to get back to lighting and skinning !!!

    [Link Expired]

    Tim Kent
    [Link Expired]
    "Power for You"




    Tim K - VIA Rail Canada 🇨🇦 Western Region

  6. #6
    seern Guest

    Default RE: AI Traffic Path.........wont save...........Why ??

    Tim, it's the 'MS reserved' issue. I believe I see a '/' in that file name. That's a no-no under MS. Change it to an umderscore and it should work.

    Sharon

  7. #7
    tsharaldh Guest

    Default RE: AI Traffic Path.........wont save...........Why ??

    Hi Tim!

    Good to see that someone more is creating an Activity for the NNJ route! Welcome to the party!

    I was thinking of creating some more for that route but yesterday I read that Teemu soon will be releasing v.8!

    So, personally I will wait for that before going on! My idea is something around the Elizabeth port area!

    Haraldh F

  8. #8
    Join Date
    Nov 1999
    Location
    Winnipeg, MB, Canada.
    Posts
    4,176

    Default RE: AI Traffic Path.........wont save...........Why ??

    Yup that did it..

    Thanks !!

    Tim Kent
    [Link Expired]
    "Power for You"

    -

    Tim K - VIA Rail Canada 🇨🇦 Western Region

  9. #9
    seern Guest

    Default RE: AI Traffic Path.........wont save...........Why ??

    Tim, As further information here, this issue goes back to the MS_DOS days and the protocols set then live with us still. Here is a direct quote form the MS help file that lists all the reserved characters.

    "A file name can contain up to 255 characters, including spaces. It cannot contain the following characters: \ / : * ? " < > | "

    Hope this helps.

    Sharon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •