Results 1 to 3 of 3

Thread: 3DTrains Cajon Pass

  1. #1
    Join Date
    Aug 2002
    Location
    Chilliwack, B C, Canada.
    Posts
    993

    Default 3DTrains Cajon Pass

    Hi All; I haven't run this route in quite a while, and now I find that the signal lights do not light up. I went to a old backup and copied the Sigcfg and sigcsr files which did not correct the problem. Is this an old issue and is there a fix, or is this unique to my set-up?

    Cheers; Chuck F.

  2. #2
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,707

    Default RE: 3DTrains Cajon Pass

    >Hi All; I haven't run this route in quite a while, and now I
    >find that the signal lights do not light up. I went to a old
    >backup and copied the Sigcfg and sigcsr files which did not
    >correct the problem. Is this an old issue and is there a fix,
    >or is this unique to my set-up?
    >
    >Cheers; Chuck F.

    Are you refering to the Cajon Pass route by 3DTrainStuff or are you refering to that route with the Scenic Expansion pack from 3dTrains?

    3dTrains and 3DTrainStuff are not the same companies.
    Charles

  3. #3
    Join Date
    Nov 2003
    Location
    CA
    Posts
    2,476

    Default RE: 3DTrains Cajon Pass

    Be sure your consist of engines and cars does not have too many lights. That can cause signals to go dark.

    Bryce


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->