Results 1 to 3 of 3

Thread: Whitefish 7, missing water in lakes

  1. #1
    Join Date
    Oct 2004
    Location
    Spokane, Washington, USA.
    Posts
    875

    Default Whitefish 7, missing water in lakes

    After installing Whitefish 7, I noticed that the water texture, such as at the lake at Sandpoint, is missing. The boats in the water are just floating in the air above the ground texture at the bottom of the lake. Any thoughts on what could be causing this, or how to fix it? Everything else in the route seems to be OK. The Lake Water shape file exists and seems to be OK.

    Doug

    Intel i7-2600K 3.4 Ghz, nVidia GTX-560 1 mb superclocked, Asus P8Z68-V PRO/GEN3 MB Corsair Vengeance 1600mhz DDR3 RAM 16 GB, Win 10 Pro 64 bit, Cooler Master GeminII Air Cooling
    .

  2. #2
    Join Date
    Apr 2003
    Location
    Rijen NL
    Posts
    2,875

    Default RE: Whitefish 7, missing water in lakes

    Options>Advanced display> check "Water".

  3. #3
    Join Date
    Oct 2004
    Location
    Spokane, Washington, USA.
    Posts
    875

    Default RE: Whitefish 7, missing water in lakes

    Wow, do I feel stupid or what? I have been at MSTS for almost 4 years and never ever changed the advanced display beyond max'ed out on everything, so it never even occurred to me to check there. I wonder if this got reset somehow when I loaded BIN 1.6. Hmmm.

    Anyway, thanks for reminder.

    Doug

    Intel i7-2600K 3.4 Ghz, nVidia GTX-560 1 mb superclocked, Asus P8Z68-V PRO/GEN3 MB Corsair Vengeance 1600mhz DDR3 RAM 16 GB, Win 10 Pro 64 bit, Cooler Master GeminII Air Cooling
    .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •