Results 1 to 4 of 4

Thread: LH&R Route Riter Error Question

  1. #1
    Join Date
    Nov 1999
    Location
    Southgate, MI USA
    Posts
    991

    Default LH&R Route Riter Error Question

    I have got the route installed all the way to v1.2, but when I run RR to check the route I get and error reading "-04bb3b88.t" I click on okay and the route check finishes with no errors reported. I check this tile and the file size is 0 bytes, is this right? If it is an error can someone tell me where to find the right tile? Thanks.
    Moving America one virtual train at a time.

  2. #2
    Join Date
    Apr 2003
    Location
    PHILADELPHIA, PA
    Posts
    2,792

    Default RE: LH&R Route Riter Error Question

    Hi Ken:

    Did you try opening the tile in WordPad/NotePad? It may show zero bytes in properties but be intact, possibly not compressed to start with.

    I have shape files that if I attempt to open them in SFM, they are trashed. I can decompress them using an ancient version of RR and they show zero bytes when highlighted. However the file is intact and can be worked on normally.

    HTH

    John

    "BNSFLADY"
    CYNDI RICHARDS
    You will always
    be here with us.

  3. #3
    Join Date
    Jun 2001
    Location
    Baden, PA, USA
    Posts
    3,631

    Default RE: LH&R Route Riter Error Question

    Hello Ken,
    It is not an error, just ignore that tile.

    Take care,
    Rich S.

  4. #4
    Join Date
    Nov 1999
    Location
    Southgate, MI USA
    Posts
    991

    Default RE: LH&R Route Riter Error Question

    Thnaks to you both for the responses.
    Moving America one virtual train at a time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->