Results 1 to 2 of 2

Thread: Help!!!with MILWAUKEE ROAD, ROCKY MTN. DIVISION, 4TH SUBDIVISION

  1. #1
    Join Date
    Jul 2004
    Location
    SOFIA, BULGARIA.
    Posts
    34

    Default Help!!!with MILWAUKEE ROAD, ROCKY MTN. DIVISION, 4TH SUBDIVISION

    I download this route ,when i put in to routes folder ,block the main program when i choose to drive train in to this route!Can someone help or tell what i miss to do when i install route ,i install everything like X-tracks,new roads last version,start "installme" batch file.I can open only with "editors & tools"


    Thank you in advanced!!!

    Milen

  2. #2
    Join Date
    Sep 2002
    Location
    Zuerich, ZH, Switzerland.
    Posts
    4,018

    Default RE: Help!!!with MILWAUKEE ROAD, ROCKY MTN. DIVISION, 4TH SUBDIVISION

    Hi Milen

    RMD-4 does not require any xtracks or new roads (Jerry is very careful about that). So the problem must be somewhere else.

    Do you get any error messages, and if so, what do they say?
    Did you check the route with RouteRiter for possibly missing files the InstallMe.bat couldn't find in their default locations when you ran it?
    Did you try hiding the activity-related files (any files in Activities, Services, Traffic folders) and see if the route runs without them?

    Just a couple of wild shots, but I hope one of them helps you out.

    Lukas a.k.a Swissie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->