Results 1 to 6 of 6

Thread: Chicago EL version 4 Problem

  1. #1
    Join Date
    Jun 2003
    Location
    New Jersey, United States
    Posts
    491

    Default Chicago EL version 4 Problem

    Guys:

    I have installed CYKWORKS' Chicago Elevated Railways v4 (2003 library files)and have had trouble getting the route to start. It builds the Terrain Buffers, and starts the Simulation, but fails with an error message that "World initilization failed".

    This usually means the one thing I suspected when I checked the route file folders, it is missing the "EnvFiles" folder, so it doesn't know what climate to load.

    Is there anyone who has had this problem before and has the solution to which one of the 6 default(y) routes it is copied from???

    A letter to CYKWORKS has only produced the usual cyber-world software apathetic response "We don't support this route anymore, check forums for the answer"

    Thanks for whoever can shed light on this problem.

    Doug



  2. #2
    Join Date
    Apr 2003
    Location
    PHILADELPHIA, PA
    Posts
    2,792

    Default RE: Chicago EL version 4 Problem

    Hi Doug:

    Copy the ENVFILES folder from USA1.

    John

    "BNSFLADY"
    CYNDI RICHARDS
    You will always
    be here with us.

  3. #3
    Join Date
    Jun 2003
    Location
    New Jersey, United States
    Posts
    491

    Default RE: Chicago EL version 4 Problem

    John:

    Thanks for the reply. However, I hope I could use more of your knowledge to evaluate what is going on.

    I copied the USA1 file into the route and it still give me "Train World Initilization Failed".

    I tried the thought maybe it's a combination of EnvFiles, so I copied all the Env folders into the route, but still got the same error so that it stops loading.

    Is there an idea that I might be missing something else???

    Thanks
    Doug



  4. #4

    Default RE: Chicago EL version 4 Problem

    Same problem Doug.

    The files in the enviorment folder are referenced in the Routename.TRK file which is in the root folder of the route.
    You need to check the TRK file and make sure the references in there are pointing to the correct filenames in the enviorment folder. Here is a clip of the part of the trk file you need to check;

    Era ( 0 )
    SpeedLimit ( 55.88 )
    Environment (
    SpringClear ( sun.env )
    SpringRain ( rain.env )
    SpringSnow ( snow.env )
    SummerClear ( sun.env )
    SummerRain ( rain.env )
    SummerSnow ( snow.env )
    AutumnClear ( sun.env )
    AutumnRain ( rain.env )
    AutumnSnow ( snow.env )
    WinterClear ( sun.env )
    WinterRain ( rain.env )
    WinterSnow ( snow.env )
    )
    TerrainErrorScale ( 1 )
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  5. #5
    USRailFan Guest

    Default RE: Chicago EL version 4 Problem

    I would think Route-Riter's Set Up New Env files function would be usable here?

  6. #6
    Join Date
    Jun 2003
    Location
    New Jersey, United States
    Posts
    491

    Default RE: Chicago EL version 4 Problem

    Vince:

    During the week, I played around again with the route in what little spare time I had, and got to the same point in the TRK file, and realized this was also the problem.

    I checked all the Default(y) rout EnvFiles and found these textures came from the Tutorial Route folder since they matched the above listing.

    Making a copy of them into the Chicago El route folder finally gave results and the route runs fine!!!! Seems like you NEVER come out of the State Street Tunnel/Station complex!!!! (so why would you need EnvFiles!!)

    Thanks for the help

    Doug



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->