Results 1 to 6 of 6

Thread: CUT & GNHILINE CRASHES

  1. #1
    Join Date
    May 2007
    Location
    .
    Posts
    3

    Default CUT & GNHILINE CRASHES

    Dear Folks,

    I recently downloaded the new version of the CUT route and GNHI_line route and they both cause my computer to crash. They will run for a short time and then freeze and eventually the screen will go black. I have to turn the computer off to get running again. I do not have this problem with my other routes and when I had the earlier version of CUT it worked fine.

    here are specs
    everex computer running XP SE-2 with 2.00 GIGA HERTZ AMD SEMPROM
    VIA/s3g unichrome IGP (on board display adapter)
    BIN 1.6.1022.

    I would really like to run these routes especially the CUT route especially since a was raised up a few hundred feet from the NYC line on the west side of Cleveland.

    Thanks for your help.

    DButera

  2. #2

    Default RE: CUT & GNHILINE CRASHES

    You didn't mention how much memory your system has but it should be at least 1 gig.
    Your video adapter is insufficient to run a MSTS add-on such as CUT.

    If less than a gig of memory try upgrading memory first. The fact that it runs for a time and then crashes is an indication of a possible memory shortage.

    Also check all your internal fans. When was the last time you cleaned out the dust that clogs heat sinks on the mobo? I do mine once a year.
    Get yourself some 'canned air' to blow out the dust. Using a vacuum is not recommended due to possible physical damage and damage from static electricity.
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  3. #3
    Join Date
    Sep 2004
    Location
    Ho Chi Minh City (Saigon), Vietnam
    Posts
    213

    Default RE: CUT & GNHILINE CRASHES

    Sorry Vince, you are mostly right, but this is not true!!! My system is only 900+ Mhz AMD Athlon Processor, 384 MB RAM and 64 MB Nvidia graphic card. And at my computer both routes run pretty fine with all graphic sliders on maximum or almost maximum. The framerates are always between 10 and 20, so both heavy detailed and built routes run pretty smooth except a little bit shuttering in the very dense areas. But my computer doesn't crash on both routes;-) So the problem must be somewhere else

    VINCENT

  4. #4
    Join Date
    Aug 2003
    Location
    Wellington, NZ
    Posts
    397

    Default RE: CUT & GNHILINE CRASHES

    Did you run the Installme.bat (or similar name) files (IF included with the routes) after installing the routes?

    Did you run Route-Riter to check the routes?

    Did you check and confirm that you meet all activity requirements if you installed activities for the routes?

  5. #5
    Join Date
    May 2007
    Location
    .
    Posts
    3

    Default RE: CUT & GNHILINE CRASHES

    Thanks for trying to help. But i forgot some important things that your emails brought up.

    1. yes I ran installme.bats for whatever route I needed.
    2. I ran route-riter for both routes
    3. In both cases, the crash happens when I am just exploring the route.

    4. After the crashes, I got a message from microsoft telling me that I need to reduce the acceleration rates of my video adapter. As I said earlier I have an onboard vidieo chip. It looks like my solution is to find a good video card. Any suggestion?

    Again thanks for your advise. The people who make up these forums and the folks who give so much time and effort to MSTS is why I enjoy using this program.

    DButera

  6. #6
    Join Date
    Nov 1999
    Location
    Oakdale, Pennsylvania, USA.
    Posts
    1,281

    Default RE: CUT & GNHILINE CRASHES

    DButera,

    I ran the same video card for a good while, and had the same problems your mentioning.

    I am also willing to bet that if you hit certain angles of items in routes, it persists in doing the same stunts as well, or if catching an AI disappearing or appearing?

    My only cure was to replace it with an ATI Radeon 9600 Pro with 256 memory to it, and this cured it. Since that, I have not had this problem ever again.
    Thomas J Pearce

    Broadway Limited Locomotive Works
    Come see our Railworks rolling stock

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->