Results 1 to 6 of 6

Thread: Ver. 1.7 install

  1. #1
    Join Date
    Sep 2004
    Location
    .
    Posts
    18

    Default Ver. 1.7 install

    When I attempt to install MSTBIN ver 1.7, the program tells me I have the latest version already installed. My next stgep was to use the uninstall ver. 1.6 program. It removes ver. 1.6 and also removes the train.exe program! This seems counterproductive. What am I doing wrong?

    Art


  2. #2
    Join Date
    Dec 2004
    Location
    .
    Posts
    1,191

    Default RE: Ver. 1.7 install

    If the train.exe file is from 2006-2007, run the uninstall bin .exe file located inside the main Microsoft Games\Train Simulator folder.

    If the train.exe is from 2001 and BIN tells you you have the latest version, delete the MSTS BIN Backup folder (not sure of the name, going from memory). (Send it to the recycle bin temporarily in case you need it back).

  3. #3
    Join Date
    Dec 2004
    Location
    .
    Posts
    1,191

    Default RE: Ver. 1.7 install

    [Link Expired]

  4. #4

    Default RE: Ver. 1.7 install

    All that is required to remove a botched up by an un-install MSTSBin patch is to delete the MSTSBIN_BACKUP folder in the Train Simulator or MINI route folder and replace the Train.exe with the December 2001 version.

    If you have not got a copy of it then download and install the Version 1.2 update from here:
    http://www.microsoft.com/games/trainsimulator

    it's at the bottom of the page !

    Having done that, install the next MSTSBin patch, but do not forget to COPY/PASTE your language Translated DLLs from their folder into the Train Simulator or MINI route folder !

    O t t o

  5. #5
    Join Date
    Sep 2004
    Location
    .
    Posts
    18

    Default RE: Ver. 1.7 install

    Thanks for the replys. I'll get to try them later today.

    Art

  6. #6
    Join Date
    Sep 2004
    Location
    .
    Posts
    18

    Default RE: Ver. 1.7 install

    All is well. I did as you all suggested, deleted the mstbinbackup folder, replaced the train.exe with the tsainsim update which took me back to the 2001 version (much easier than reinstalling the whole program) and installed the latest MSTBIN with no trouble.

    Thanks again for the help.

    Art

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •