Results 1 to 3 of 3

Thread: Voyager Class 220 w/RailDriver

  1. #1
    Join Date
    Dec 2005
    Location
    Atlanta, GA, USA.
    Posts
    92

    Default Voyager Class 220 w/RailDriver

    I can't seem to find in the library, a Voyager Class 220 that will work with RailDriver. If I use the GP38-2 with diesel.rdf I get power and reverser, but no braking. If I try the Series 2000 with the Combobrake.rdf nothing seems to work, even the speed does not register just "---". I have tried to use Route_Riter to fix the .eng file, but that has not worked either. I rode all over the Cross Country routes this summer on a Voyager and would like to drive one with MSTS but no luck if I need to stop or slow down. Any help would be appreciated.

    Dick Kimball

  2. #2
    Join Date
    Apr 2008
    Location
    Williamston, Michigan
    Posts
    14

    Default

    Unfortunately the RailDriver was only intended to work with the default files included with Microsoft Train Simulator, and may not be compatible with any expansion routes or modified content.

    Many expansion routes or modified locomotives use non-default engine files. The creators of these routes may add to or subtract from the number of throttle or brake positions available for an engine. Because they are not using the default number of positions, the RailDriver does not know how to properly communicate with the engine.

    In order for the RailDriver to be able to properly communicate with the expansion route's engine, new RailDriver compatible ENG files must be downloaded.

    For more information regarding where you can find RailDriver compatible ENG files please refer to the following article in the P.I. Engineering Knowledgebase: http://www.piengineering.com/faq/con...aildriver.html
    Best regards,

    Brandon - P.I. Engineering Technical Support Specialist

  3. #3
    Join Date
    Dec 2005
    Location
    Atlanta, GA, USA.
    Posts
    92

    Default

    Thanks Brandon. There are 2 Voyager replacement .eng files on your web site, one in the Thames-Mersey Route extension and another in the misc pkg. I have tried both without success, but will keep trying.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •