Results 1 to 6 of 6

Thread: 'Unable to find pibus.sys'

  1. #1

    Default 'Unable to find pibus.sys'

    I have recently reinstalled MSTS after buying Raildriver, it works fine in Rail simulator but i cannot get it to work in MSTS, all i get is the 'Unable to find pibus.sys' error message. I have tried reinstalling the version cd but i get the same problem every time, it hangs at 10% and i then receive a time out error.
    Incidently i am running Windows xp x64 edition.
    Please help!
    Thanks in advance-Rich

  2. #2


    What is you OS?

    If it's Vista (any version), convert RD to a paper weight or door stop.

  3. #3
    Join Date
    Apr 2008
    Williamston, Michigan


    Hello rb25deturbo,

    I apologize for the delayed response, but my regular duties have kept me busy lately.

    The problem you are experiencing comes from the fact that you have the 64bit version of Windows XP. Unfortunately our MSTS drivers are not 64bit compatible.

    We do not currently have plans to add additional support for MSTS, and the full explanation for this can be found in the following article in our Knowledgebase:

    I apologize for the inconvenience this has caused you.
    Best regards,

    Brandon - P.I. Engineering Technical Support Specialist

  4. #4


    Thats no problem, i appreciate you responding,thankyou. I am really pleased with the Raildriver unit in Rail Simulator,seems to perform flawlessly and it really adds a whole new dimension to Train simming!

  5. #5
    Join Date
    Nov 2005
    Port Colborne, Ontario, Canada.


    Hi Brandon,
    Hoping this still finds you in here, and that you're well. Does this same apply to the Win 10 64bit version? When I run the RailDriver, then press play, it gives no choice but to MSTS, I'm actually trying to use it in Open Rails, but it's not recognizing RD and visa versa. I'm using Windows 10 64bit, I'm getting the same error when it wants to play using the RD program to go into MSTS. How do I activate it in Open Rails, I've calibrated it, and following the directions, of which had trouble with the Bail off/independent brake, could only bring the handle 3/4's to the top for the calibration would continue without the holding bailoff button for 3secs error. I should could appreciate some help.

  6. #6
    Join Date
    Feb 2013
    known universe


    I seriously doubt you'll get an answer from an 8 yr old thread...would have been better to post in Open Rails part of forum

    Better yet, please read the Open Rails manual and follow the instructions
    3.5 Raildriver Support
    Open Rails offers native support for the RailDriver Desktop Train Cab Controller. Instructions for setting
    up RailDriver for Open Rails are included in the Installation Manual that is included with the Open Rails
    Installer, or it can be downloaded separately from the Open Rails website.
    Also make sure you follow instructions for installing MSTS found at Steam4me - important.
    Cheers, R. Steele [Gerry] It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts