Results 1 to 8 of 8

Thread: Question About Vista 64 and RD

  1. #1
    Join Date
    Mar 2008
    Location
    Kingston, NH, USA
    Posts
    180

    Default Question About Vista 64 and RD

    So i read the FAQ about it not working in Vista....with MSTS...which sux since i ordered it prior to knowing this......anyway my MSTS worked in vista with no patches or anything......just installed it and it worked..........any way my question is this.....is Rail Driver going to support the 64bit Versions of Vista For use with MSTS-X and rail simulator???? if not im gonna cry!!!

    -Kevin

  2. #2

  3. #3
    Join Date
    Mar 2008
    Location
    Kingston, NH, USA
    Posts
    180

    Default

    Quote Originally Posted by ckawahara View Post
    Thanks allready read that.........still doesn't say if it will support 64bit for sure ....though i can only assume if they are planning to support it for KRS, they will support it for MSTS-X

  4. #4
    Join Date
    Mar 2005
    Location
    Williamston, Michigan, USA.
    Posts
    41

    Default RailDriver and MSTS2

    Kevincull9,

    No need for tears. Sorry you didn't know about the MSTS/Vista issue before your purchase.

    Please rest assured we will support MSTS2 on both 32 and 64 bit versions of Vista. The developers are working with us this time so we won't have to build something to OCR the HUD to get the data.

    Also, the full (non- Beta) release of RailDriver for Rail Simulator is in its final stages of testing will be released very soon.
    Dan from RailDriver and P.I. Engineering

  5. #5
    Join Date
    Mar 2008
    Location
    Kingston, NH, USA
    Posts
    180

    Default

    Cool Cant wait!!

  6. #6

    Default Rail Sim and Rail Simulator

    I have Vista 32, RailDriver and Rail Simulator. No matter what I do, I can't get RailDriver to work. I've installed the Rail Simulator MK1 and MK2 patches and reinstalled the Rail Simulator driver from RailDriver.com. Of course, RailDriver won't work with MSTS on Visa either. I am not happy with RailDriver because they have never responded to any of my numerous emails. Their $170 device is worthless at this point. I don't recommend anyone buy it because it is not up to date with any of the latest sim programs or operating systems. I am selling mine on ebay. Waste of money.

  7. #7

    Default Problem resolved

    OK, just got a hold of RailDriver via phone and they fixed the problem...you need to go to options, game play, then select "expert" in order to make RailDriver work. I just wish that was clear on either their or Rail Simulator's website. I will keep my RailDriver now and stop bad mouthing it.

  8. #8
    Join Date
    Jul 2003
    Location
    Clifton Park, NY
    Posts
    1,247

    Default

    Quote Originally Posted by kevinculla9 View Post
    is Rail Driver going to support the 64bit Versions of Vista For use with MSTS-X and rail simulator????
    Rail Driver and Rail Simulator work fine with Vista 64 already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->