Results 1 to 4 of 4

Thread: Adding new Locomotive to RW

  1. #1
    Join Date
    Apr 2006
    Location
    Lansing, MI.
    Posts
    247

    Default Adding new Locomotive to RW

    It's been awhile since I did this in RS. I downloaded Justin Cornell's GP38 and installed using package manager. I deleated 4 blueprint.bak files thinking that was how it was done in RS. Loaded the Cajon route and edited a scenario, but only default U.S. engines available, no GP38. What am I doing wrong?

    Al

  2. #2
    Join Date
    Jun 2005
    Location
    Fairport, NY, USA.
    Posts
    307

    Default did you check the install info

    While I did not check this out, very often the install requires the previous installation of another piece of equipment, as in RS many of the files are aliased to other rail equipment. Check out the .zip file you downloaded and see if there is a text file.

  3. #3
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Question Swag

    I'm guessing since I don't have it yet, and don't know if this;

    https://www.trainsim.com/vbts/showthread.php?t=268225

    is still valid, but if it is you need to look at the first three pics. In Railsim you have to unlock the route and set the object filter ON for Britkits EMD to get Dick's engines in the list. Need to do that once for each route you want to add them to.

  4. #4
    Join Date
    Apr 2006
    Location
    Lansing, MI.
    Posts
    247

    Default

    Thanks guys,

    Sniper: your post did the trick. Didn't remember having to to that in RS. Must be getting old!
    BTW, that GP38 is SWEET!!!

    Al

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •