Results 1 to 5 of 5

Thread: Can't Lay Switch

  1. #1
    Join Date
    Nov 1999
    Location
    Spring Hill, Fl, Hernando.
    Posts
    294

    Angry Can't Lay Switch

    Has anyone had a problem laying a switch? I had no problem in RS but can't in RW. You can start the first leg but won't let you snap to the other track. I tried with different tracks but no good.

  2. #2

    Default

    No problem laying switches, it's the same method as in RS. What do you exactly want to do? Connect parallel tracks? There's an issue with that, i think OTTODAD explained a workaround in a thread.
    Sorry if i misspell. English is not my native language.

  3. #3
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Default Default installation

    Same thing would happen if you uninstall and reinstall RS, everything sets back to default.



    Check the lower left flyout Snap to Track ON, Snap to Terrain OFF.
    Attached Images Attached Images
    • File Type: jpg 0.jpg (21.3 KB, 79 views)

  4. #4

    Default

    If you are on level terrain with no gradient then no matter what the settings are in the bottom-left panel and SNAP to TRACK has been selected then tracks should snap to others, creating a switch in them if their ends do not meet perfectly, Jim has taught us a long time ago.

    As has been said, it would help if we knew what you are trying to do, illustrated with some screenshots.

    O t t o

  5. #5
    Join Date
    Nov 1999
    Location
    Spring Hill, Fl, Hernando.
    Posts
    294

    Default Thanks Guy's

    Well that was it seems to be working now, although not as good as in RS. Just take some more patience and more practice. Thanks again nwman.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •