Results 1 to 7 of 7

Thread: Another Blueprint Question

  1. #1

    Default Another Blueprint Question

    I can not find the object I created under the category where I placed it.

    I created the .ace file file, and placed it in,

    D:\RailWorks\SteamApps\common\railworks\Source\'my name'\'railroad'\Environment\Terrain\Decals

    I created a blueprint for the .ace file in the RW Asset Editor, and filled-in the following;

    (1) Named the file
    (2) Display name (left all languages empty)
    (3) Category (People animals vehicles)
    (4) Valid in scenerios (False)
    (5) Decal component, pickable (True)
    (6) Decal component, width (20)
    (7) Decal compnent, length (20)
    (8) Decal component, Texture (D:\RailWorks\SteamApps\common\railworks\Source\'m y name'\'railroad'\Environment\Terrain\Decals\'named .ace')
    (9) Saved and Export
    (10) Edited length and width using RWTools, and saved

    When I go and open up the objects under 'People animals vehicle', it is not listed.

  2. #2

    Default

    Have you enabled ( green tick) your developer add on in the right side flyout ?

    Sly

  3. #3
    Join Date
    Jun 2003
    Location
    Iowa
    Posts
    313

    Default

    I believe you have to give it a Display Name in the blueprint for it to show up. The filename is not used for display purposes.

    Also, I would probably put it in the Clutter or Misc category, but then, that's just my preference.

    Craig

  4. #4

    Red face

    Craig,

    You are correct. That was where I was wrong. Unfortunately, I get a 'missing texture file' when I select the object. Now, I have to try to figure out where I went wrong. Thanks for your help.

  5. #5
    Join Date
    Jun 2003
    Location
    Iowa
    Posts
    313

    Default

    Try using Environment\Terrain\Decals\'named .ace' instead if the full pathname.

    Craig

  6. #6

    Smile

    Craig,

    That did it! I did notice that when I laid the image and aligned it with the markers, it was not exact. I resized the map to 1020 x 1020 pixels on a 1024 x 1024 pixel transparent canvas. Did the resizing do this? I might try it with out resizing the image. Maybe this would work better? I just need the images for track laying purposes.

    Once again, thank you for your help.

  7. #7
    Join Date
    Jun 2003
    Location
    Iowa
    Posts
    313

    Default

    I'm not that familiar with decals but, try resizing it. Nothing lost in experimenting.

    Craig

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •