Results 1 to 2 of 2

Thread: Anyone know how to fix this

  1. #1
    Join Date
    Jun 2008
    Location
    Lancaster, CA
    Posts
    4

    Default Anyone know how to fix this

    Hello,

    I'm a new user of WOS Vol 1. When I increase my speed over 22 MPH the graphic go crazy, then I seem to be running upside down.

    screenshot0001.jpg

    Thanks,

    Ed lewis

  2. #2
    Join Date
    Aug 2007
    Location
    .
    Posts
    9

    Default

    Quote Originally Posted by edlewis View Post
    Hello,

    I'm a new user of WOS Vol 1. When I increase my speed over 22 MPH the graphic go crazy, then I seem to be running upside down.

    screenshot0001.jpg

    Thanks,

    Ed lewis
    Hi Ed,

    I am not a pro, but have you tried the following?...

    - Reinstall the program,
    - Update your graphic card drivers,
    - Physically verify the condition of your graphic card (*)

    (*) Since I installed my GeForce 8600GTS I was forced to leave my computer case open and have a fan aimed to the hardware inside because of temperature issues. The card was not getting enough air to cool down, so it kept overheating creating strange graphical behaviors on my monitor few moment before my pc freezes... (I never thought something could freeze because of too much heat!...lolll )

    So try this, and let me know if it was helpfull.

    Bye for now!
    Roland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->