Results 1 to 2 of 2

Thread: ERROR 789 Unexpected chunk

  1. #1
    Join Date
    Aug 2004
    Location
    Indiana, Pennsylvania, USA.
    Posts
    62

    Default ERROR 789 Unexpected chunk

    I just started the Steam app and it started downloading updates to RailWorks.

    When completed, I started RailWorks and attempted to run several native scenarios and each time I get the following error:

    ERROR (789): Unexpected chunk
    FILE: ../API\core/cFxException.h
    LINE: 113

    I deleted all the Blueprints.pak files to have the program rebuild them, but still get the same error. I can't run anything in RailWorks.

    Does anyone have an idea how this can be corrected?
    Thanks.

    [email protected]

  2. #2
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Question Unable to duplicate, bench checks 4.0

    I got the update last night, tried a couple of the free roams, no problems. Got a list of which ones are crashing? Might be scenario and/or route specific.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->