Results 1 to 3 of 3

Thread: Switches and AI help??....

  1. #1
    Join Date
    Aug 2009
    Location
    Florida
    Posts
    180

    Default Switches and AI help??....

    Heres the scene.

    - Two tracks, sepperate from each other, directions not set though.
    - 2 stations.
    - A has 2 platforms (n and s).
    -B has 4 platforms (n,n and s,s).

    The track splits at B, so you have platforms 3 - 4 Northbound, and 1 - 2 South bound. This requires switching of junctions.
    loco is at A and set to go to B, platform 4, which is off the main track so it requires the track to be switched.

    The AI wont switch the junction. Even though its the only train on that entier track. When assigned platform 3, all is fine.
    When assigned Platform 4, its !!!!.

    What am I missing here??
    Steam Nic :- ΞΕZ♠C๐צΞ Fraggle
    Project Watch: https://www.youtube.com/user/MrAdrianSW

  2. #2
    Join Date
    Aug 2009
    Location
    Florida
    Posts
    180

    Default

    okay. After some trouble shooting I found that the track was the issue.
    using destination markers I could get about 1/4 mile from the switch and that was it. Beyond that the AI couldnt find a path....

    So I now know I have to rip up the track in that area and start over.

    yipee...
    Steam Nic :- ΞΕZ♠C๐צΞ Fraggle
    Project Watch: https://www.youtube.com/user/MrAdrianSW

  3. #3
    Join Date
    Aug 2009
    Location
    Florida
    Posts
    180

    Default

    I got it working at last.

    Right now just three tracks.

    The test was to have 2 locos come in off the two lines. One to P4, one to P2/
    The 3rd loco comes on off the spur line into P3. Crossing the path of one train, and needing the switch for P4/3 to be changed.


    The first test was without signals. And I managed to space the trains so perfectly (but randomly) that they collided at the point. While it was kinda fun, it was a useless test. But it did prove they could find "a" path to the set destination over the switches and crossovers.

    The second test required a Junction Signal F1 at the switch for P3/4. With two head units beyond to signal the clear.
    I also placed an Auto Signal for Loco 3 on the spur line close to the crossover and switch mess.

    That ran fine!.
    I was actualy amazed though. My limited understanding of the signal system is an issue for the moment but I think I got the junctions right.
    Now I just have to add the 4th platform.
    Then add the yardlines again..... <sigh>
    Steam Nic :- ΞΕZ♠C๐צΞ Fraggle
    Project Watch: https://www.youtube.com/user/MrAdrianSW

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •