Results 1 to 5 of 5

Thread: [RW] Levers work, blue keys won't

  1. #1

    Default [RW] Levers work, blue keys won't

    I recently had to reinstall RW, and the RD software (I used the latest driver off the RD website).

    I was able to calibrate the RD unit okay, and I set the blue key buttons to my satisfaction. The only glitch I had on installation was the one reported elsewhere, to set the full path to raildriver.dll in ReportConfig.txt.

    So far so good - but the trouble is, only the levers will work - all the programmable blue buttons etc won't respond. I'm sure I have seen this reported and fixed elsewhere, but I can't find the link. Can someone help please? The annoying thing is that the unit worked fine before everything had to be reinstalled.

    I'm running RW 97.3 on a Vista 32-bit system, and I downloaded and used the latest RD driver for Railworks from the RD site a couple of weeks ago.

    Thanks in advance


  2. #2


    ...hello?... Anyone from PI Engineering passing this way? Nope? Guess it's just me and the tumbleweed, then...

  3. #3


    Hello Paul,

    Please copy and paste the attached ReportConfig.txt file to this location:

    C:\Program Files\PI Engineering\RailDriver MWII\XKeyDevices\Vid05F3Pid00D2

    Once finished (if asked to over right please click yes.) go back to C:\Program Files\PI Engineering\RailDriver MWII and double click the RDMWII executable and see if that works.

    If it does delete the RDMWII shortcut on your desktop and go back to C:\Program Files\PI Engineering\RailDriver MWII, right click on RDMWII, and select “send to, Desktop”. You should have a new shortcut on your desktop that will now work with RailWorks.

    If this does not work please email me at [email protected].
    Attached Files Attached Files

  4. #4
    Join Date
    Dec 2004

    Unhappy Same problem as Paul

    Hi Rocco,

    I am having the same issues as Paul. I have email you directly, regard those issues.

  5. #5
    Join Date
    Dec 2004

    Thumbs up Problem Solved

    My blue keys are working, thanks to the super speedy reply from Rocco at PIE!!

    Many thanks, Rocco.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts