Results 1 to 4 of 4

Thread: All signals red

  1. #1
    Join Date
    Nov 2007
    Posts
    2,633

    Default All signals red

    Ok, I've tried reading the FAQ section at RS.com how to do Scenarios and while not very helpful I figured out how to do it still. It's actually easy but somehow their tutorial makes it sound harder then it needs to be.

    Anyway. I'm doing it on IOW right now, starting out at the Pier. I set my final destination and two station stops so far. Works fine except, every signal along the entire line is red. I can tab past them but, what am I missing here?

    edit: Whoops, this is Railworks by the way. Wrong forum

  2. #2
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Talking So now it's in the right forum!

    Altho I'm not sure it makes a difference. I don't have IOW so I can't check, but the way you can check is set up the scenario with only the player train, no AI traffic at all, and see if the signals in the route are working correctly. Keep in mind the invisible middleman who collects taxes from both sides, the PATH affects not only AI trains but also signals. You got an AI train going thru the same junction, even if he's not due to spawn for another four hours, if his priority is higher than yours then you will see red. In more ways than one.

  3. #3
    Join Date
    Nov 2007
    Posts
    2,633

    Default

    Quote Originally Posted by sniper297 View Post
    Altho I'm not sure it makes a difference. I don't have IOW so I can't check, but the way you can check is set up the scenario with only the player train, no AI traffic at all, and see if the signals in the route are working correctly. Keep in mind the invisible middleman who collects taxes from both sides, the PATH affects not only AI trains but also signals. You got an AI train going thru the same junction, even if he's not due to spawn for another four hours, if his priority is higher than yours then you will see red. In more ways than one.
    That's the thing. This is a pretty naked (pardon the term) scenario. Just a player train, no AI, heck not even dead rolling stock as decoration. My player train in the only train on the entire line.

    The weird thing is, as I cruised through the first red light, my signal monitor in the F3 menu shows the next signal is green but on the 2D map it's actually red, and when I actually approach it, yep red even though the track monitor says it's green.

    I think I remember Otto posting something about the odd signals on this route in the past.

    Maybe I picked the wrong route to start scenario building on?

  4. #4
    Join Date
    Nov 2007
    Posts
    2,633

    Default

    Definitely that stupid route. I tried similar basic scenarios on Castlerock and for kicks a 3rd party route. Green lights my entire path to the final destination.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •