Results 1 to 3 of 3

Thread: No cabs in RD manager! Can't launch!

  1. #1

    Default No cabs in RD manager! Can't launch!

    Howdy everyone! Well, I finally broke down and got the RailDriver. Problem: When I go to the manager to load a cab, the manager doesn't seem to be reading any files from the cabmaker. I tried to make some with cabmaker, and I tried to load the default files in the cabmaker utility itself. When I go back to the manager there are still no files there to load and it will not allow me to launch MSTS. Launching MSTS and then trying to activate the RD unit doesn't work either. Anyone seen this?


    -Peavine (As in the old Santa Fe, Prescott, and Phoenix Railway)

  2. #2


    Ok, well I got it working and I'll tell ya'll about it in case someone ever has the same problem. I had MSTS installed on my main hard drive and followed the install instructions for the RailDriver onto the same drive. The RD manager could not see the cabmaker files for some reason, and after several e-mails with RailDriver support we just couldn't figure out the problem. Finally, as a last resort I renamed the old MSTS install, and did a fresh install with the patch. I then renamed the new install and restored the old install's original name. Low and behold, RailDriver works now! The only difference I could see was that the old desktop shortcuts were called "train.exe" and the new one that the fresh install put on my desktop is called "Train Simulator". Wierd, especially seeing as they point to the same path. Oh well, it works now! Yeeeeee Haaaaaaw!

  3. #3
    Join Date
    Mar 2006

    Default No cabmaker files

    I still have the same problem and can't get any support from P.I. I'm sure going to try your suggestions. However, I'm not to clear on just how to go about it. I understand that you do not do an un-install of the old installation before doing the new one. Is that correct?
    Also, what did you re-name the new install to? Will any name work? I don't understand why you restore the old installation to it's original name, or am I missing something altogether?
    I sure hope you can help me get RailDriver up and running again. It's no fun using the keyboard to run MSTS. Thanks, Earl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts