Results 1 to 6 of 6

Thread: How's THIS for weird!

  1. #1
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Talking How's THIS for weird!



    I got the latest adjustment from Kevin Martin for the interurban cars, and after converting to US couplers and adjusting the coupler receiving and pivot points, I went to test for compatibility with default US rolling stock ingame. This is a clone of one of the default Port Ogden & Chicago Metro 2 free roam scenarios, note the US boxcar and hopper on track 4, why ain't they in the 2D map?



    The cars themselves also don't show the couplers;



    And they act like those MSTS "static trains".

    Well, one thing at a time, gotta get the interurban cars tested and packaged, then I'll see if I can figure this one out. Meantime anyone looking for something to do, check out the PO&CM 2 scenarios and see if there are others like this.
    Attached Images Attached Images
    • File Type: jpg 1.jpg (87.4 KB, 175 views)
    • File Type: jpg 2.jpg (95.9 KB, 174 views)
    • File Type: jpg 3.jpg (94.7 KB, 173 views)

  2. #2
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Angry Ragnarok!

    Well, good news is I was able to select and delete those two cars, bad news is there are more of them;



    Caboose on the NYC belt Line,



    Hopper in the Wuacapaucashooee coal loader. I was able to delete and replace those two, then while flying around to look for others got the proc error again, so apparently we're not completely done with THAT yet.
    Attached Images Attached Images
    • File Type: jpg 1.jpg (66.5 KB, 138 views)
    • File Type: jpg 2.jpg (67.0 KB, 141 views)

  3. #3
    Join Date
    Apr 2006
    Location
    Chicago, IL
    Posts
    662

    Default problems

    i have been having problems with the game crashing when i edit a consist. i would get a "illegal consits" error.

  4. #4
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Default

    Haven't seen one of those yet, which trainsets? Sounds like a problem with overlapping cars, what i generally do is select the "use consists" button in the lower left flyout after making up a train, then move the entire train back and forth to check that all the cars are coupled together correctly with no overlaps.

  5. #5

    Default

    Jim, to get rid of a rogue wagon or loco you can not touch or can not see in the scenarios editor try finding it by file name in one of the route's Scenario.bin Consists paragraphs and then delete that paragraph.

    I did that with the consist you have used last in Chicago I had no rolling stock for.

    O t t o

  6. #6
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Default

    Well, I restarted the whole thing from scratch just to be sure, can't figure how it happened. Had to go back and make a new master free roam in railsim, after all my yapping about how it looks like they finally fixed it , the railworks scenario editor is crashing on me every two and a half minutes now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •