Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: MSTS Updates

  1. #1
    Join Date
    May 2007
    Location
    Sweden
    Posts
    49

    Default MSTS Updates

    Hello!

    This afternoon i were inspired to reinstall MSTS on my new compute, but when im in the process of installing MSTS Bin it says i need to have MSTS version 1.4, anyone have any idea about where to finde that update ? ive been trying to finde it all afternoon but im stuck.

  2. #2
    Join Date
    May 2007
    Location
    Sweden
    Posts
    49

    Default

    allready tryed those, the file i downloaded and installed didnt help at all, the problem´s still ther.

  3. #3
    Join Date
    Mar 2005
    Location
    Illinois.
    Posts
    346

    Default

    Did you install the "MSTS v1.2 Train Simulator Update"?
    You could try this:
    http://www.microsoft.com/games/train....aspx#tsupdate
    You'll want the train update and the tools update.

    I do wonder why the one at steam4me is 7 MB. Never used that one myself

  4. #4
    Join Date
    May 2007
    Location
    Sweden
    Posts
    49

    Default

    thank you but thats only at 1.98 mb and the problems still stands.

  5. #5
    Join Date
    Nov 1999
    Location
    Chippenham, Wiltshire, UK.
    Posts
    6,790

    Default

    http://msts.banal.net/updates.html First file in the list. Install that and you should be good to go.
    Beer is not a matter of life or death, it is much more serious than that.

  6. #6

    Default

    I had that same problem when I installed MSTS in the new W7 x32 Pro when it was released.

    As posted the solution is to install an earlier update, 1.2

  7. #7
    Join Date
    Mar 2005
    Location
    Illinois.
    Posts
    346

    Default

    Are you using vista? I'm still on XP, but you might need to be logged in as administrator and/or turn off certain security features to install the updates.

  8. #8
    Join Date
    May 2007
    Location
    Sweden
    Posts
    49

    Default

    Yes im using Vista, and i run all my software as an admin. and ive downloaded and installed all of the stuff from all of the link, and yet, it wont work, either it says i got the latest version or it says it cant be installed becaus its not the correct version..

  9. #9

    Default

    Quote Originally Posted by marcus92 View Post
    Yes im using Vista, and i run all my software as an admin. and ive downloaded and installed all of the stuff from all of the link, and yet, it wont work, either it says i got the latest version or it says it cant be installed becaus its not the correct version..
    Download this 1.2/1.4 Train.exe from here: http://www.otto-wipfel.co.uk/msts-do...ember-2001.zip and COPY / PASTE the Train.exe into a MSTS MAIN or MINI Train Simulator folder, overwriting the existing one.

    DELETE a MSTSBIN_BACKUP folder if it exists and MSTSBin will install, using it's selected by you options.

    O t t o

  10. #10
    Join Date
    Mar 2005
    Location
    Illinois.
    Posts
    346

    Default

    Quote Originally Posted by marcus92 View Post
    Yes im using Vista, and i run all my software as an admin. and ive downloaded and installed all of the stuff from all of the link, and yet, it wont work, either it says i got the latest version or it says it cant be installed becaus its not the correct version..
    Is it possible BIN is already installed? Bin will not install over itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •