Results 1 to 6 of 6

Thread: Surfliner Problem

  1. #1
    Join Date
    Oct 2009
    Location
    Baltimore, Maryland
    Posts
    24

    Default Surfliner Problem

    I was trying ot install the freeware surfliner route. When i ran the intallme bat it kept saying acess denied to the files it was copying. Itried to run it as an administrator but the files would still not copy (instead of saying acess denied it said file not found 0files copied). Some help would be greatly appreciated.

  2. #2

    Lightbulb Surfliner Route Install Problem.

    A couple of things to think about;
    1. Do you have all seven default routes installed?
    2. Do you have the required MSTS add-on's installed?
    3. Did you read the sticky topics re: Vista (also applies to 7) here? https://www.trainsim.com/vbts/forumdisplay.php?f=93

    1 & 2 are spelled out in the routs install instructions.
    3 is required reading for installing under Vista & 7.
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  3. #3
    Join Date
    Oct 2009
    Location
    Baltimore, Maryland
    Posts
    24

    Default

    1. all routes are installed
    2. Should i download bin or xtracks? I don't believe they were requirments. plus,I have the microsoft update.
    3. Ill try number 3 and see if it helps and will check back if no sucess

  4. #4
    Join Date
    May 2010
    Location
    USA California
    Posts
    718

    Talking

    Yes ya need Xtracks Bin,That should cure the problems your having.Good Luck hope ya get the Route working.Cheers.

  5. #5

    Wink When All Else Fails ---Read The Instructions!

    Quote Originally Posted by paulbob130 View Post
    1. all routes are installed
    2. Should i download bin or xtracks? I don't believe they were requirments. plus,I have the microsoft update.
    3. Ill try number 3 and see if it helps and will check back if no sucess
    Hi Paul,
    Now that you are downloading add-on's for the Sim you are going to have to be sure to read the documentation that (hopefully) comes with the downloads.
    Assume nothing! And umm, here is a clip from the Surfliner ReadMe instructions which you obviously missed. Be more careful next time.

    Route Requirements:
    - All 6 default routes
    - Latest version of XTracks
    - Latest version of NewRoads
    - Bin version 1.07.081214 or later (so all signals will be visible)

    err....it's up near the top of the first page!

    I put it in bold typeface because it's in bold typeface in the ReadMe.
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  6. #6
    Join Date
    Oct 2009
    Location
    Baltimore, Maryland
    Posts
    24

    Default

    Oh my gosh i completely missed that. i ve have been meaning to download X-tracks and newroads for other routes also. Thanks so much for the heads-up. I aprreciate it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->