Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Steam Cylinder Clocks

  1. #1

    Default Steam Cylinder Clocks

    Hi

    I am having trouble with the steam cylinder clock's, every time I start up the steam loco and I leave the clocks open for a few minutes and I close them the game will freeze and I want to solve that problem so if any one can help me that would be great.

  2. #2

    Default

    I had the same problem with the game freezing everytime I would close the cylinder cocks on a steam engine...

    IIRC, it is a MSTS Bin issue. You either don't have it, or don't have the latest version. I updated MSTS Bin to the latest version, problem solved.

  3. #3
    Join Date
    Aug 2002
    Location
    Poteau, OK, USA.
    Posts
    4,639

    Default

    With a previous version of MSTS Bin, if the bell was ringing and the cylinder cocks opened/closed: Game would freeze.

    Solution: As kknoble said... latest version of Bin.

  4. #4
    Join Date
    Jul 2003
    Location
    Winnipeg, MB.
    Posts
    261

    Default

    Quote Originally Posted by kknobl View Post
    I had the same problem with the game freezing everytime I would close the cylinder cocks on a steam engine...

    IIRC, it is a MSTS Bin issue. You either don't have it, or don't have the latest version. I updated MSTS Bin to the latest version, problem solved.
    You do not need bin to operate the cylinder cocks. They have operated from day one of MSTS using the "C" key. That would suggest to me that Bin is causing the trouble. If you are not running the newer diesels that require Bin, I suggest that you remove Bin on that particular Train Sim folder. Use it just for steam loco running. I do not know if some of the newer steamers require Bin or not. If they do, then by all means, use the latest version of Bin.

    dispatcher

  5. #5
    Join Date
    Mar 2009
    Location
    Pensacola, FL
    Posts
    739

    Default

    Quote Originally Posted by Dispatcher View Post
    You do not need bin to operate the cylinder cocks. They have operated from day one of MSTS using the "C" key. That would suggest to me that Bin is causing the trouble. If you are not running the newer diesels that require Bin, I suggest that you remove Bin on that particular Train Sim folder. Use it just for steam loco running. I do not know if some of the newer steamers require Bin or not. If they do, then by all means, use the latest version of Bin.

    dispatcher
    NO NO NO DO NOT REMOVE BIN! Just get the last version 1.8.52113 and remove the old BIN from your install using the uninstall from BIN NOT the Microsoft Uninstall programs. Replace the older version you have with the latest. Or stop the bell ringing before you operate the steam cocks.
    Later,
    Spud

  6. #6

    Default

    Quote Originally Posted by Tailwheel View Post
    NO NO NO DO NOT REMOVE BIN! Just get the last version 1.8.52113 and remove the old BIN from your install using the uninstall from BIN NOT the Microsoft Uninstall programs. Replace the older version you have with the latest. Or stop the bell ringing before you operate the steam cocks.
    Well I do have the latest version of BIN and I'v always have BIN installed and I was just wondering how to fix the problem because I am mostly running the NPR 765 and it always freeze's when I use the cocks and when I am at a station and I have everything set and I turn the cocks off wile I am just siting their it wont freeze but when I start moving and turn them on it freeze's.

  7. #7
    Join Date
    Mar 2009
    Location
    Pensacola, FL
    Posts
    739

    Default

    Neco,
    Good to see that you are using the latest BIN.
    I do not have the solution but, is the problem exclusive to the NPR 765 loco, and is the bell ringing at the time? If so then obviously the problem is within the engine itself and unrelated to BIN. If it is happening with other loco's as well then further trouble shooting will be required.
    Later,
    Spud

  8. #8

    Default

    Quote Originally Posted by Tailwheel View Post
    Neco,
    Good to see that you are using the latest BIN.
    I do not have the solution but, is the problem exclusive to the NPR 765 loco, and is the bell ringing at the time? If so then obviously the problem is within the engine itself and unrelated to BIN. If it is happening with other loco's as well then further trouble shooting will be required.
    Well its happening to all of them I was just useing the NPR 765 as an example.

  9. #9

    Default

    Quote Originally Posted by Tailwheel View Post
    Neco,
    Good to see that you are using the latest BIN.
    I do not have the solution but, is the problem exclusive to the NPR 765 loco, and is the bell ringing at the time? If so then obviously the problem is within the engine itself and unrelated to BIN. If it is happening with other loco's as well then further trouble shooting will be required.
    and I will use the bell often but even tho it still freeze's.

  10. #10

    Lightbulb Bin Version Display

    Look at the train.exe properties and you can be sure of your Sims Bin version.
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •