Get Open Rails.... You are reading an 9 year old thread... Open a new thread, please..

Closed..


Quote Originally Posted by thescathingbrit View Post
I've just downloaded rc-lite from the site and it (apparently) installed okay. But selecting Manage/check produces the error "progressbar4.ocx or one of its dependencies is invalid or missing. As the Pay site is no longer available, where can I get a working version of rc-lite, as I am having a lot of problems with MSTS crashing on startup.
Hope someone may be able to help.
Thanks