Results 1 to 3 of 3

Thread: Just Installed Railworks 2 from Steam... Having Problems!

  1. #1
    Join Date
    Jun 2011
    Location
    Newcastle, Wyoming
    Posts
    3

    Exclamation Just Installed Railworks 2 from Steam... Having Problems!

    Ok... I just installed Railworks 2. I went and clicked on an engine and then clicked the Free Roam. It loaded except there is no sound at all. I figured it might just be the engine I was running so I tried it with a few more locomotives but to no avail. Same result everytime... No Sound. Help!!!

  2. #2

    Default

    I take it that sounds work in other programs using them and your speakers volume is set high enough ?

    Check these RW settings below.

    O t t o




  3. #3
    Join Date
    Jun 2010
    Location
    Adelaide in sunny South Australia
    Posts
    422

    Default

    If you are using Windows Vista or Windows 7, you will need to make sure that EAX is turned OFF in the RW2 launcher and you have ALchemy disabled for RailWorks. Trying to use EAX/ALchemy wreaks havoc in many games, not just RailWorks, and is best used only with games that you know will have no conflicts with it.

    I would also suggest checking for any updates to your sound card's drivers, DirectX and PhysX. It is also possible that the problem was caused by an incomplete or corrupt download of the program, to check this you will need to verify the integrity of the installed files. To do this, right-click on RailWorks 2 in the Steam client's Library window and select Properties, then select the Local Files tab and click on Verify Integrity of Game Cache.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •