Results 1 to 4 of 4

Thread: Can someone help a new guy out?

  1. #1

    Default Can someone help a new guy out?

    Hello everyone, I'm new to the site and was wondering if I could get a little help here. I've tried on another site and can't seem to get help there.
    I so badly want to learn how to re-skin my loco's and wagons and have tried numerous times unsuccessfully. I've downloaded RW-Tools, (free version) and can't seem to get the texture editor path to recognize I've run it as administrator aswell. Is not a good program? Is there a different program I can use other than RW-Tools? Would someone please be kind enough to provide me with links if possible?
    I have spent weeks reading tutorials but have not been able to find these answers.

    Any help would be greatly appreciated as I have hit a brick wall.



  2. #2
    Join Date
    Jul 2010
    Mobile Alabama, United States


    For reskinning you will have to use Gimp, another free paint program.
    Jonathan Burton Peters Jr, Big J
    System of the retro era assets and the old downtown era.

  3. #3


    Quote Originally Posted by jpetersjr View Post
    For reskinning you will have to use Gimp, another free paint program.
    Ok, I downloaded gimp and I'm still having trouble. The problem lies where I have to choose the texture editor path in RW-Tools.

    Mr. Mike told me:
    1. Check that you have correctly set up the path to Railworks in the Options menu and that the path does appear in the top border of the main RW_Tools window.
    (It does not appear no matter what I try, I highlight the program and hit open and nothing happens.)

    2. If using Windows 7, please ensure that you are running RW_Tools as administrator (right click desktop icon and select 'Run as administrator')
    ( I've done this and it also does nothing.)

    I tried to contact Mr. Mike last week but have been unsucessful in reaching him, so if anyone can provide some input it would be greatly appreciated.

  4. #4
    Join Date
    Feb 2007
    Louisville, Kentucky


    I don't think you are supposed to double click the program, I think you are supposed to navigate to the railworks folder and select it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts