Results 1 to 3 of 3

Thread: Texture missing in RW asset editor[n00b Help!]

  1. #1

    Default Texture missing in RW asset editor[n00b Help!]

    I am transferring a model from MSTS to RW,I have successfully textured that file and imported as IGS format from 3ds max.I have also add necessary values in the blueprint editor to setup the bogies and the wheels etc.After done the hard part,when I press the preview button in the asset editor,I cannot see any texture
    in the model!I have tried that for several times,but still no luck I desperately need some help.
    I can send the files if needed.
    Attached Images Attached Images

  2. #2


    hey r u indian creating indian stuff like me, i too getting same problems only in game i can't even view in asset editor plz give me some tutorials to convert locos, me too try to convert Msts to RW ..THANQ

  3. #3


    create yourself tgpdx file with the help rs bin tools,by creating dds format from ace(related to caboose ace files) and import them into rsbin tools and save as tgpdx with the exact name of that file before it was as ace file.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts