Results 1 to 3 of 3

Thread: Error Message about dwmdrivers

  1. #1
    Join Date
    Nov 2006
    Location
    .
    Posts
    10

    Default Error Message about dwmdrivers

    Hi. I do hope this is this correct place to post this problem. I did a search in the forum and tried some suggestions I ran across, but those did not help. My problem is, my PC got infected with a virus, so had to wipe it clean and reinstall everything. I found out, the reinstall was not completed correctly, as I had to install missing drivers myself. After doing so, MSTS itself works with no problems, but for some reason, I am no longer able to create my own activities. On my old PC, that was never a problem. Now, when I go into the Activity Editor, it opens with no problem but as soon as I zoom in, the editor will freeze and I get an error message, that I don't understand, (the common error when they send info to Microsoft) but it does reference the dwmdrivers. I have no idea what they are, but I'm thinking I still need to maybe install something since it worked with no problems on my last PC. Any one with any suggestions? Im working on Windows XP, and again, running MSTS and all the activites I had is not problem. Odd?

    Thanks

    Ron

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    6,850

    Default

    It sounds like you copied your MSTS install back to the new drive.
    Run mprofile and see what happens.
    Cheers
    Derek

  3. #3
    Join Date
    Nov 2006
    Location
    .
    Posts
    10

    Default

    Thanks for the reply. I do have an update. I did some more searching last night and came across some talk about the BIN updates, that I've never heard of. I installed that update and Im now able to create activites in small routes, such as London-Brighton Express, but my larger routes, I still get the shut down message and now it's inlcuding: "C:\DOCUME~1\Ronald\LOCALS~1\Temp\5877_appcompat.t xt", in the error report. That is the first time I have ever seen that one. Ive never ran the mrprofile before. I assume I just double click it from my TS folder? I did install MSTS via the CD on my cleaned PC, but I also copied a lot of files that I was able to save. Route, Trains, Consists were copied over. Could that be the problem? I figured it would be eaiser to copy then to download all those files again?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->