Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Cars Dropping- Evening Clocker

  1. #1
    Join Date
    Nov 2003
    Location
    Wilmette, Illinois
    Posts
    127

    Default Cars Dropping- Evening Clocker

    Has anyone else found cars disappearing from the consist as you travel from Penn Station to Newark? I find I'm travelling light by the time I approach Newark. Any help or insights would be greatly appreciated. Barry

  2. #2

    Default

    yes. it's a known bug.

  3. #3
    Join Date
    Nov 2003
    Location
    Wilmette, Illinois
    Posts
    127

    Default

    Thanks, I can now stop driving myself crazy trying to figure out what's happening and trying to work around it. Even in the simulated world poor Amtrak has troubles.....

  4. #4

    Default

    Quote Originally Posted by drbarryk View Post
    Has anyone else found cars disappearing from the consist as you travel from Penn Station to Newark? I find I'm travelling light by the time I approach Newark. Any help or insights would be greatly appreciated. Barry
    These wagons have uncoupled themselves from the train exiting the Hudson tunnel and trying to couple on them the scenario crashes.

    O t t o


  5. #5
    Join Date
    Apr 2009
    Location
    Falls Church. VA
    Posts
    1,878

    Default

    Hi all

    after running a P42DC with 6 cars i noticed 2 cars dropping off
    I then remembered a fix in MSTS with coupling being under strength

    went into he RSC dir found the NEC dir went to Rail vehicles couplings
    there are 2 of them

    AMFLEET

    look at the uncoupled strength and it reads 150.0000 change to 200.0000

    Type-E

    look at the uncoupled strength and it reads 100.0000 change to 200.0000

    ran the free roam again and no uncoupling

    It's temporary until a permanent fix is released

    check out the rest of your cars and see what happens
    Attached Images Attached Images
    Last edited by tdwolf; 09-28-2011 at 09:02 PM.

  6. #6

    Default

    Quote Originally Posted by tdwolf View Post
    It's temporary until a permanent fix is released.
    Thanks for that, Thomas, will be handy to know should other wagons have the same problems.

    Update of that and others to be released tomorrow night.

    How do you like these shadows on trackbeds in TS 2012, even at times when there is no sun shining and something else has disappeared !

    O t t o




  7. #7
    Join Date
    Apr 2009
    Location
    Falls Church. VA
    Posts
    1,878

    Default

    With all errors i imagine we will be getting updates this entire upcoming month (OCT)

    I am still waiting for it to stop raining and snowing in tunnels hopefully that was fixed
    have not checked

  8. #8

    Default

    Quote Originally Posted by tdwolf View Post
    With all errors i imagine we will be getting updates this entire upcoming month (OCT)

    I am still waiting for it to stop raining and snowing in tunnels hopefully that was fixed
    have not checked.
    Don't think it will ever stop unless the RS.com programmers can fool the weather into thinking that the terrain is above covered objects like the Penn Station and stop it snowing inside locos and other maintenance sheds as well as roundhouses.

    Have sent Tim Gatland a pictorial report containing 25 screenshots of what I found yesterday and today just trying to change the weather in your P&LE !

    Hope it will help the team to get to the bottom of some of what I find is not working as it should !

    O t t o

  9. #9
    Join Date
    Nov 2003
    Location
    Wilmette, Illinois
    Posts
    127

    Default

    Thanks, but changing values (first uncoupling strength alone, then also damping) makes no difference. Even increasing a few hundred more does nothing. Still lose cars. Also, no fix from RW yet (as of 12:30am 9/30). I fondly remember altering the values in MSTS and never having uncoupling problems again...

  10. #10

    Default

    Has been fixed with an update last night and Strength is now showing 200 in the Amfleet couplings files.

    O t t o

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->