Results 1 to 4 of 4

Thread: Is there an uninstall program for Raildriver?

  1. #1
    Join Date
    Jun 2010
    Location
    West Des Moines, IA
    Posts
    499

    Default Is there an uninstall program for Raildriver?

    I built a new computer some time ago but I never reinstalled raildriver. I just decided to install it now but when I go to engage it I get the ol' "PIBus Driver not found". I looked in the Driver folder for it and there it sits. I figure I'd uninstall and then attempt a re-install but all the program does when attempting to remove it in the add/remove programs is re-installs itself and does the same when I try it in safe mode. Raildriver does start up but with no control power to the locos at all with the sim, even with the HUD available. I also uploaded raildriver from the desktop, clicked on "Help" then "About", but when I clicked on "copyright" the next window did not appear to set the bounds to "able" or "disable". I get the feeling the downloading of the software did not configure properly, the system not being able to find the "PIBus" Driver maybe it didn't download? Anybody want to share some answers here I greatly appreciate it.

    Windows Xp pro 64bit Version 2003 Service Pack 2 AMD Sempron 140 processor 2.71 GHz 3.00 GB RAM NVIDIA GeForce 7025 258.96 nvidia driver 320GB Hard drive

    untitle.JPG

    Moe Antonio
    RRFL
    Last edited by mantonio131; 11-15-2011 at 04:24 AM.
    Retired Foreman UPRR

  2. #2
    Join Date
    Feb 2007
    Location
    Louisville, Kentucky
    Posts
    948

    Default

    Contact PI Engineering (RailDriver) from this web page:

    http://www.raildriver.com/support/contact.php

  3. #3
    Join Date
    Jun 2010
    Location
    West Des Moines, IA
    Posts
    499

    Default

    Quote Originally Posted by dick8299 View Post
    Contact PI Engineering (RailDriver) from this web page:

    http://www.raildriver.com/support/contact.php
    You got the revelation there my friend!, bring back the "GO" button! I'll give the PI folks a call, see if they'll reach out and touch this issue.
    Retired Foreman UPRR

  4. #4
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Default

    You didn't mention which trainsim you're having problems with, that would be needed to determine if you have the correct driver or not. From the error message what I would try is unplug the USB connector, reboot the computer, then plug the connector into a different USB port to see if the hardware wizard finds a new "human interface device" connected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->