Results 1 to 6 of 6

Thread: SHR NS C40-9W Cabview Problem

  1. #1
    Join Date
    Jan 2008
    Location
    North AL
    Posts
    213

    Default SHR NS C40-9W Cabview Problem

    When I first start a run with a NS unit using SHR NS C40-9W GESafe3 Cab, or head back to the cabview again, I can see a size-able rock in front of the view. Is there anyway to fix this ( only seems to happen in view 1 )?

  2. #2
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    9,001

    Default

    Not completely sure of your "rock" reference, but it almost seems like a piece of a freight animation may be in view.
    Does your NS engine have an FA shape file associated with it? if so, you may need to adjust the forward/aft, height, or left/right position in the .cvf file a bit until it is no longer in view.
    Neil

    Here at home, in the railroad mayhem capital of the world.

  3. #3
    Join Date
    Jan 2006
    Location
    Hanover Park, Il., USA.
    Posts
    9,001

    Default

    Cool, glad that was it, and you are closer to fixing it!
    If you need a reference - in the front view section, usually the first entry in the .cvf file, you'll see a line such as this:
    Position ( 0.95 4 7 )
    The 0.95 is the left/right from center parameter; the 4 is height above ground; and the 7 is forward/aft from center - all in meters.
    I would suggest small increments forward first. Check in game - all views.
    It may take trial and error, as sometimes you rid the FA piece from the forward view, but then it crops up in the left view, for instance. May wind up you make small adjustments to all three positions.

    Good luck!
    Last edited by qballbandit; 01-14-2012 at 11:23 PM.
    Neil

    Here at home, in the railroad mayhem capital of the world.

  4. #4
    Join Date
    Nov 2008
    Location
    South Eastern PA
    Posts
    2,060

    Default

    Quote Originally Posted by marklester01 View Post
    This was exactly the problem! I took off the F/A line, and the "rock" is gone! But, the crew F/A also includes "better" glass+ chain on the grab irons, so I'm gonna try the .cvf position you told me about.
    The "rock" you saw was likely the Engineer's Head...Maybe create an FA with the Engineer in a different position, or without Crew at all.
    Steven


  5. #5
    Join Date
    Jan 2008
    Location
    North AL
    Posts
    213

    Default

    Quote Originally Posted by kingconrail76 View Post
    The "rock" you saw was likely the Engineer's Head...Maybe create an FA with the Engineer in a different position, or without Crew at all.
    I did just that ( sort of ). Turns out, the offending F/A with crew, enhancement glass, & a chain on the grab irons can also be switched to have the parts show w/o the crew,lol. Silly me for not trying this before . Thank you all!
    Last edited by marklester01; 01-15-2012 at 11:46 AM.

  6. #6

    Default

    This is probably been tried already, but, for anyone who hasn't tried this, to get the engineer out of your cab view, I used the settings of (0.95 4.00 9.00) on all 3 rows. That will eliminate the engineer's head out of the cab view.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •