Results 1 to 5 of 5

Thread: P-42 Amtrak Problem

  1. #1

    Default P-42 Amtrak Problem

    Hi, I am new to RW and I just purchased the P-42 Genesis pak. It shows up in the sim, BUT it does not appear when I try to build a scenerio, the engines nor the passenger cars show up, do I have to enable them somehow? thank you for your time to read this....Lew

  2. #2
    Join Date
    Dec 2005
    Location
    Buffalo, Wyoming, United States.
    Posts
    324

    Default

    Yes you have to enable (check) any third party assets you want to use. When your in the scenario editor there is a window that will let you select thses. I believe the P42 is by G-Trax so look for that name.

    Sorry i dont have more details but been a while since iv been in the editor and just typing this on the fly. Just play around in the editor and your figure it out, not hard.

  3. #3
    Join Date
    Feb 2007
    Location
    Louisville, Kentucky
    Posts
    948

    Default

    This thread includes information on using the Asset Selector:

    https://www.trainsim.com/vbts/showth...-Roam-Scenario

  4. #4

    Default

    I dont know how to use the package editor I go in to install and find the train set that I want then

  5. #5
    Join Date
    Oct 2004
    Location
    Spokane, Washington, USA.
    Posts
    875

    Default

    Quote Originally Posted by Tro1086 View Post
    Yes you have to enable (check) any third party assets you want to use. When your in the scenario editor there is a window that will let you select thses. I believe the P42 is by G-Trax so look for that name.

    Sorry i dont have more details but been a while since iv been in the editor and just typing this on the fly. Just play around in the editor and your figure it out, not hard.
    For the P42 double deck passenger cars you need to also activate DTM in addition to G-Trax. G-Trax only gives you the engines.

    Doug

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->