Results 1 to 4 of 4

Thread: Exterior injector sound for steam locomotives - triggers don't work?

  1. #1

    Default Exterior injector sound for steam locomotives - triggers don't work?

    I've been tinkering with steam locomotive .sms's again and just realized something... While I can hear the injector sounds in the cab I can't hear them in the #2 exterior view. I double checked the particular .sms's I was working with to make sure the triggers were specified correctly, no brakets messed up, etc, and all seems to be fine (triggers used being 27 / 28 and 30 / 31). Out of curiosity I dug out the original Scotsman and examining its cab / eng .sms files shows injector sounds defined in both - but in the sim they can only be heard in the cab as well.

    So I guess my question is this... I've seen where some triggers don't work in all views, such as some working only inside the cab and then not working outside. Is that the case for the injector sound triggers for steam locomotives? I suspect this strongly since as an experiment I put the injector .wav name in the bell audio stream and it would play in the exterior view just fine. Or is there possibly something else going on I haven't considered?

    Thanks!

  2. #2
    Join Date
    Jun 2006
    Location
    .
    Posts
    2,003

    Default

    Probably should let the 'Steam Men' like Derek and Brandon field this. But just quickly looking at the Scotsman ENG.sms, I see it's Injector Volume is pretty low at ( 0.25 ). Try making it ( 1.0 ) and see if that helps?
    Also, in looking at the WAV itself, I see Kuju had used 'Loop Points' as opposed to 'generic Cue markers'. From what I understand, Loop Points still don't work in Open Rails. So that maybe another issue there?

    Not the most conclusive, but a better answer than Sir George Martin could ever give.

  3. #3
    Join Date
    Apr 2011
    Location
    Reichensberg, ??
    Posts
    3,153

    Default

    Quote Originally Posted by Noisemaker View Post
    Probably should let the 'Steam Men' like Derek and Brandon field this. But just quickly looking at the Scotsman ENG.sms, I see it's Injector Volume is pretty low at ( 0.25 ). Try making it ( 1.0 ) and see if that helps?
    Also, in looking at the WAV itself, I see Kuju had used 'Loop Points' as opposed to 'generic Cue markers'. From what I understand, Loop Points still don't work in Open Rails. So that maybe another issue there?

    Not the most conclusive, but a better answer than Sir George Martin could ever give.
    Steve? That is Derek who you're talking to.

  4. #4
    Join Date
    Jun 2006
    Location
    .
    Posts
    2,003

    Default

    No-no, that's just my own guesstimate in hopes to help. Derek et al may have better ideas for you. Steam SMS is quite a different beast from diesel and Sound Sources I've come to learn.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->