Results 1 to 4 of 4

Thread: raildriver support

  1. #1

    Default raildriver support

    Hi
    My e-mails to pi engineering (raildriver support) have started bouncing straight back. Is anyone having the same problem or know why?
    They were ok a few days ago and I was in the middle of trying to resolve an ongoing Issue I have with the rail driver unit not recognising the software when it was fine previously.

    Thanks

  2. #2
    Join Date
    Mar 2011
    Location
    Florida, USA
    Posts
    11

    Default

    They announced on Thursday that their email would be down on Friday. It probably just stretched through the weekend. It should be back up now (I emailed them this morning, and it still hasn't bounced back to me.) I responded to your pm twice today, but it's not showing up in my 'sent' area, so I don't know if you got either one or not, but wanted you to know in case you didn't get either one that I did try twice.

    -George

  3. #3
    Join Date
    Nov 1999
    Location
    Stevens Point, Wisconsin, USA.
    Posts
    14,705

    Default

    One thing you gotta watch for is their 'bot - I sent them an email once with a forum thread link in it, the 'bot bounced it back at me screaming about "malicious code" in my message. Best to send plain text with no links, pictures, or special characters cuz their 'bot is kinda paranoid.

    Last night I used this;

    http://raildriver.com/support/contact.php

    To send them an email question, got an answer in my inbox this morning, so they're awake and still in business there.

  4. #4

    Default

    Quote Originally Posted by sniper297 View Post
    One thing you gotta watch for is their 'bot - I sent them an email once with a forum thread link in it, the 'bot bounced it back at me screaming about "malicious code" in my message. Best to send plain text with no links, pictures, or special characters cuz their 'bot is kinda paranoid.

    Last night I used this;

    http://raildriver.com/support/contact.php

    To send them an email question, got an answer in my inbox this morning, so they're awake and still in business there.
    I had a question about programming one of the pushbuttons , and sent them an email from their website and got an answer from their tech support in less than two hours. great customer service and an excellent product.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->