Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Conbuilder- still available?

  1. #1
    Join Date
    Sep 2003
    Location
    NC, USA.
    Posts
    513

    Default Conbuilder- still available?

    Sorry for such a lame question, but I just had a major system failure and I can't find a link to it. I also don't have my password. Does CB even still exist? I know Joe was having some issues. What is the latest available edition? Thanks.

    Al

  2. #2
    Join Date
    Apr 2003
    Location
    Rijen NL
    Posts
    2,875

    Default

    Latest version of Conbuilder is 5.4.*. They're still improving their product and give outstanding support when needed.

    Rob

  3. #3
    Join Date
    Sep 2003
    Location
    NC, USA.
    Posts
    513

    Default

    What's the link? Thanks.
    Al

  4. #4
    Join Date
    Nov 1999
    Location
    .
    Posts
    3,235

    Default

    Google?
    Regards,

    Eric

  5. #5
    Join Date
    Aug 2012
    Location
    Yakima WA / London UK
    Posts
    274

    Default

    Quote Originally Posted by asmith46 View Post
    What's the link? Thanks.
    Al
    http://www.conbuilder.com/

  6. #6

    Default

    Alan,

    Check your emails.
    Charles

  7. #7
    Join Date
    May 2005
    Location
    MN, USA.
    Posts
    502

    Default

    Charles,
    I can't enter the Conbuilder Forum. I use my hoghead27 and my password but it says I have exceeded the log-in attempts. Can you help me? Thanks.
    Earl

  8. #8

    Default

    Hoghead

    You have a PM
    Charles

  9. #9

    Default

    Quote Originally Posted by Sidestep View Post
    If you own ConBuilder go instead to the support forum. See invite.html file in your ConBuilder folder for the URL.
    If you lost your install completely email us at support at conbuilder dot com
    Charles

  10. #10
    Join Date
    Sep 2003
    Location
    NC, USA.
    Posts
    513

    Default

    Thanks Charles. I will check my emails when I can get Outlook Express working again. Unfortunately It was also a victim of the crash and it seems it will not revive until more extensive troubleshooting is done. If you could PM me here it might help a bunch. Thanks again.

    Al

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •