Results 1 to 9 of 9

Thread: Run8 has stopped working

  1. #1
    Join Date
    Jan 2006
    Location
    VIRGINIA BEACH, VIRGINIA, USA
    Posts
    321

    Default Run8 has stopped working

    That is the message I get when I click on the desktop logo. I also might add that when I installed it, I was never asked for my transaction ID.

  2. #2
    Join Date
    Apr 2007
    Location
    Swindon, England
    Posts
    5,681

    Default

    I think this is because you need to install the XNA framework. The R8 installer unpacks it to the root of its directory, but doesn't install it. The file you're looking for is xnafx31_redist (msi?)

  3. #3

    Default

    Quote Originally Posted by geejay View Post
    That is the message I get when I click on the desktop logo. I also might add that when I installed it, I was never asked for my transaction ID.
    As NW said, first install the XNA 3.1 file included in the extracted installation. The 10-digit code you are given is entered in the "Misc" tab in-game in the Shift + F1 menu.
    Nick - Creator of the Virtual Railroading Review Show

  4. #4
    Join Date
    Jan 2006
    Location
    VIRGINIA BEACH, VIRGINIA, USA
    Posts
    321

    Default

    Thanks to both of you, I will follow those directions.

  5. #5

    Default

    Same problem, ran the installer got the same error so found that xna file and installed it and still nothing. also tried to install some microsoft.net 3.5 file to no avail but not sure if its what they were talking about or not.

  6. #6

    Default

    Same problem, ran the installer got the same error so found that xna file and installed it and still nothing. also tried to install some microsoft.net 3.5 file to no avail but not sure if its what they were talking about or not.
    Solved, Apparently windows 7 users need to right click and run as an administrator.

  7. #7

    Default

    I can play Run 8 Without the Updates but when i install the 12/15/2015 Updates Run 8 won't even start correctly just crashes and says Run 8 has stopped Working how do i fix this

  8. #8
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,587

    Default

    Not sure about the updates. There is a December 16th full upgrade, or partial upgrade and the change log will explain a bit more on each of them. If you have Needles you also need the route upgrade. I had a user having issues there a couple weeks ago (though he was able to get on the server). Anything else I would email tech support.

    Thanks

    Sean

  9. #9
    Join Date
    Oct 2012
    Location
    Eugene, Oregon
    Posts
    492

    Default

    Quote Originally Posted by 7752 View Post
    I can play Run 8 Without the Updates but when i install the 12/15/2015 Updates Run 8 won't even start correctly just crashes and says Run 8 has stopped Working how do i fix this
    Can we please have some more details about exactly what you are trying to start in Run 8. Is it an extra board, train or session? What session or what train? What location? What routes do you have and what routes are you trying to run? Are you new to Run 8 or just reinstalling? Either way it would be best and fastest to install the Full upgrade. As many details as possible will help us help you.
    Doug B.
    Eugene, Oregon, USA - Pacific Standard Time ( - 8:00 UTC )
    3.4 ghz Intel i7-3770 quad core processor, 8 gigs RAM, 2 gig AMD Radeon HD 7850

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->