Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Run 8 host/client set up not working for us! Need help please?

  1. #1
    Join Date
    Oct 2009
    Location
    Here on train sim
    Posts
    1,251

    Default Run 8 host/client set up not working for us! Need help please?

    Hi everyone. I and a friend have spent the past 2 days trying to host a MP Me and him have both tried hosting and various reviews of what members have posted . I have set up my IP for port forwarding and using the 15196 port. It don't matter what we do as we both have tried to become the client and the host option. We are both unable to 'connect to host'

    We both are able to start a host and join but that is about it. If someone would be kind to help me and him out that would be great! A breakdown or tutorial on this would be extremely helpful too. Thank you.
    I am a Ferroequinologist.

  2. #2
    Join Date
    Jun 2001
    Location
    Yamba, NSW, Australia
    Posts
    3,574

    Default

    You may find a faster and more expansive response on the Run 8 America forum.

    Not suggesting that you won't get the answer here, but the owner's forum is all about multiplayer..

    Bruce

  3. #3

    Default

    Quote Originally Posted by seagoon View Post
    You may find a faster and more expansive response on the Run 8 America forum.

    Not suggesting that you won't get the answer here, but the owner's forum is all about multiplayer..
    Have you entered the 10-digit registration code you received in your email? It goes in the Shift + F1 menu in game, under the Misc tab.

    As Bruce said, faster responses can be found at the Run 8 America forum.
    Nick - Creator of the Virtual Railroading Review Show

  4. #4
    Join Date
    Oct 2009
    Location
    Here on train sim
    Posts
    1,251

    Default

    Quote Originally Posted by Train-a-Mania View Post
    Have you entered the 10-digit registration code you received in your email? It goes in the Shift + F1 menu in game, under the Misc tab.

    As Bruce said, faster responses can be found at the Run 8 America forum.
    Yup I entered the reg code. Also did post this at run 8 last nite and got no anwser as of yet. I have called the isp to make sure my port is set up right and it is open cause my isp tested it and it works.
    I am a Ferroequinologist.

  5. #5

    Default

    Quote Originally Posted by csxq090 View Post
    Yup I entered the reg code. Also did post this at run 8 last nite and got no anwser as of yet. I have called the isp to make sure my port is set up right and it is open cause my isp tested it and it works.
    You would think that you could get an immediate answer on their own forum instead of having to post here to get one. Customer no service, I guess.

  6. #6

    Default

    Quote Originally Posted by Bobsk8 View Post
    You would think that you could get an immediate answer on their own forum instead of having to post here to get one. Customer no service, I guess.
    You guess wrong. Alot!

  7. #7

    Default

    There are not a lot of answers for hosting issues. The Run8 team have given all the help they can, without analyzing the firmware of any particular router and how they are set up. There have been many posts there from team members trying to help with routers, and short of making a house call to review and revise a user's route config, I don't think there's much else they can do.

  8. #8

    Default

    Agree that hosting a MP session is going to be a challenge for folks to try and do if they don't have the access/skills to set up their router correctly. Especially for kids whose parents have locked down the router on purpose...

  9. #9

    Default

    I'm lucky in one way, not so in another. Lucky that I am the only computer user in the home (my wife prefers to be a dinosaur when it comes to tech), and have no router, just a DSL modem. I'm fine for hosting. Unlucky that my low-end laptop has crashed in all three sessions I've hosted, and I'm still looking for answers on why and how to save sessions I am hosting. Yesterday I tried auto-saving every 15 minutes, but when the session crashed after 3 hours, I couldn't figure out how as a host to restore a saved session. There have been other reports of crashes as well, but at least my shortest session has been three hours, and the longest almost six, so at least a lot of folks have gotten a chance to run. I'm retired, and often my EDT afternoon sessions are about the only thing going. There are enough who have successfully hosted to keep things hopping in the North American evening and night hours just about every day. A guy who was in my session when it crashed started his own right after that, I joined and spent the next five hours making my first full MP run over the whole route.

  10. #10

    Default

    You just posted what is the Achilles Heel of peer gaming... server overload/reliability.

    The smartest guys in the room will quickly figure out how to set up a subscription service gaming server for Run8, unless it is somehow prohibited in their licensing rules & regulations.... maybe they're keeping that option for themselves to do as a value add service?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •