Page 9 of 15 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 145

Thread: MSTS and Windows 8

  1. #81
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,096

    Default

    HI cbff33,
    No, I always manually download and install any drivers.

    It seems that UEFI is yet another stage of nannying that many companies, and even Governments, are introducing to prevent us fiddling!! I suppose it makes it easier for Help Desks when users are unable to "customise" their systems, but it takes all the fun out of it for us!

    I was interested when you said that an update to Windows 8 is forth-coming - any idea when?

    Cheers,
    Ged

    EDIT : Cancel that last question! Just found out that a preview of 8.1 will be released on 26 June - more fun, no doubt, or do they know something by calling it "Blue"?!
    Last edited by slipperman; 05-14-2013 at 05:21 PM. Reason: Answered own question!

  2. #82

    Default

    I have the same problem with you trying to run train simulator in windows 8 64 bit. In windows 7 64 bit it was runing perfectly. I thing its an isue betwin ati drivers and windows 8 or somthing with directx compatibility. So i have deside to run train simulator in a vmware virtual machine with windows xp i try it and if its running i inform you guys

  3. #83
    Join Date
    May 2010
    Location
    Cebu, Philippines
    Posts
    181

    Default

    As discussed at length in another thread, the issue here has been established with a great degree of certainty to be between the UEFI BIOS on the more recent motherboards on one side, and on the other side the drivers for the ATI/AMD graphics adapters.

    It is NOT a Windows 8 issue, and it is NOT a DirectX issue.

    Jorgen

  4. #84
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,096

    Default

    Hi Jorgen,
    Sorry to disagree, but I believe it's purely to do with the AMD drivers. I'm using a 2009/2010 ASUS motherboard with a normal Award BIOS to test MSTS under Windows 8 with an AMD graphics card. MSTS works perfectly OK on the same board with an NVidia card. I DO agree with you that it's neither a Windows 8 nor a DirectX issue, otherwise the NVidia card wouldn't work!

    Cheers,
    Ged

  5. #85
    Join Date
    May 2010
    Location
    Cebu, Philippines
    Posts
    181

    Default

    Given THAT experience, I will agree with you that this is an ATI/AMD driver issue. Sad to see ATI tech support and driver development, which used to be excellent, go down the drain like that.

    Jorgen

  6. #86

    Default

    Most of the guys I saw posting about ATI graphics working were using that windows 8 demo....and at the time those machines would have still been basically w7 computers with motherboards using Legacy Bios. There is a another post too, that I saw, on here I believe, where someone actually got feedback from ATI saying they had changed their dll's, and that change in dll was the issue, and they went to MS with it....Like MS is even gonna read past the part of that ATI contact where it says MSTS.....I'm sure people at ATI are scrambling, because they obviously have contracts with computer manufacturers, where these new UEFI motherboard computers have both onboard gpu, and an installed ATI gpu, and the autoswitch that is supposed to turn on the ATI card when called for, doesn't work reliably, and the manual method of switching is unreliable also. I just think it's an underdeveloped ATI graphics driver, and that they have not fully grasped UEFI yet.

  7. #87

    Default

    ATI also did tell me, that if I bought the latest and greatest model of gpu, I forget the number they told me it was...that it's specifically designed for UEFI computers and that it would run MSTS. I asked if they tested it, of course, no. So at this point for me, I'm skeptical about paying for that big ATI card, and finding it still doesnt' run MSTS, when I know for about the same price, I can get the Nvidia 8800 and members here have confirmed MSTS does work with UEFI based W8 computers using that gpu.

  8. #88
    Join Date
    Sep 2011
    Location
    Ancient Olympia, Greece
    Posts
    9

    Default

    I have been running OR since I got my windows 8 machine and MSTS didn't work. It works great with my routes but I can not create or edit my routes. I even have a problem running Route Riter. I do have my XP laptop but the monitor went south so now I have to share my PC monitor with my Laptop. Is there a route editor out there, a freeware copy, that I can use. If so then I don't need MSTS.

  9. #89
    Join Date
    Nov 1999
    Location
    Chippenham, Wiltshire, UK.
    Posts
    6,898

    Default

    Quote Originally Posted by rphilips View Post
    I have been running OR since I got my windows 8 machine and MSTS didn't work. It works great with my routes but I can not create or edit my routes. I even have a problem running Route Riter. I do have my XP laptop but the monitor went south so now I have to share my PC monitor with my Laptop. Is there a route editor out there, a freeware copy, that I can use. If so then I don't need MSTS.
    There are no other editors apart from those to make consists.
    Beer is not a matter of life or death, it is much more serious than that.

  10. #90
    Join Date
    Aug 2001
    Location
    Mangum, Ok
    Posts
    47

    Default

    Here is another one for You. My test system has Windows 8 64bit and it is the old style Bios. MSTS would not run while there was an AMD/ATI card in it. Now that it has an Nvida based card it works. Note: Even under XP compatibility mode it would not run.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •