After a long break from trainz, I decided to take advantage of the heavily discounted Trainz2012. I am now relearning how to work with trainz once again which also includes fixing errors. After much research, I learned of PEVSoft and their tools. There is one error that the latest version is unable to deal with and that is the "specgrey.texture" issue. The latest release strips out everything else but this. I found out that the earlier releases (probably before ver 2) is able to fix this error.


Is it possible to ask someone for the earlier release such as 1.17? Will PEVSoft allow this? I have been working on SPORBUSTS locomotives and this is the only error left.

Edward K.