Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Surfliner 2 Signals

  1. #11

    Default

    Quote Originally Posted by UPAmtrak1 View Post
    I've never waited around for the signal to clear, I've sat for about 30 minutes on red before giving the ghost.
    I will get the location later and tell you. Thanks.
    In your first post you clearly stated:
    "........... After a while the signal does clear up and I get another signal that is red shortly therefore after............."
    Heh...You aren't by any chance Mitt Romney are you? who as you may remember made so many conflicting statements that folk came to realizing that he MUST be lying half the time. Can't deny that logic . . but I digress ....

    Lets get your bug fixed and to help you with that, I (we) need to know which of these statements quoted above is the true one! Thanx........
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  2. #12

    Default

    Whoops, hehehe. Okay, so I sit waiting at about three red lights and they clear up in about 5-15 minutes. When I get to the forth, it doesn't change. That is the light I waited 30 minutes at, the forth signal.

  3. #13
    Join Date
    Dec 2006
    Location
    La Sauve Majeure, near Bordeaux, France - into the "Entre Deux Mers" wine country
    Posts
    153

    Default

    Could you please answer to Vince Question:
    What is the wait time and the exact location of the signal?
    (While in the activity press the keyboard zero '0' to display the longitude and latitude.)

    Maybe you just discovered a new MSTS bug?

  4. #14

    Default

    Your description "sitting at three reds" is NOT a route problem: Your activity is broken.

    As you can see by my sig, I don't tolerate obsfucation so good luck with fixing it.

    Folks who spread BS, don't answer questions and think it's funny won't receive help from me so go fix your silly broken activity on your own.

    The only bug here is the one in your mind (and your avitar) Bye.......
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    .............LIRR VIDEO.............
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  5. #15
    Join Date
    Feb 2011
    Location
    North America
    Posts
    269

    Default

    Quote Originally Posted by Vince View Post
    The only bug here is the one in your mind (and your avitar) Bye.......
    Vince,
    I don't blame you for feeling like that. Good for you for telling him off!!! His non responses infuriated me also.
    ChooChoo!

  6. #16

    Default

    Quote Originally Posted by Vince View Post
    Your description "sitting at three reds" is NOT a route problem: Your activity is broken.

    As you can see by my sig, I don't tolerate obsfucation so good luck with fixing it.

    Folks who spread BS, don't answer questions and think it's funny won't receive help from me so go fix your silly broken activity on your own.

    The only bug here is the one in your mind (and your avitar) Bye.......
    Ha, keep dreaming, it is a route bug. I've tried a brand new activity, same issue. Didn't even start AI here. I told you, I would get around to posting the location later. (Have you heard of being busy with other things?) I've created other activities just fine and know how to do them. So, if I'm going to get crap from you, see ya, makes my life easier.

    Quote Originally Posted by laura9616 View Post
    Vince,
    I don't blame you for feeling like that. Good for you for telling him off!!! His non responses infuriated me also.
    ChooChoo!
    That is flaming and I do not stand for that. Unless you have a productive post that actually helps with this issue instead of contributing the argument, you can kiss it goodbye. It seems this whole topic, people are having selective reading.


    Okay, for those that actually care now, read the last detail, and have a heart, here is the location of the signal. It has an infinite wait time. (No reds before.)

    -118.07256 33.96020

    As I said, other people have had the issue as well. There was another signal that I can't remember where it was at. If needed, I will try to contact the author of these other activities to see where he had it at. At this point as long as that person is nice, I don't care who helps, I'm getting tired of this when I'm not the bad guy and have made it clear. I have made everything clear at this point and have stated before that I WILL be doing it and it is now done. Thanks......

  7. #17
    Join Date
    May 2010
    Location
    San Diego, CA
    Posts
    413

    Default

    After reading your conversation with Vince, I created two activities, both with paths similar to yours leading from LAUPT to San Diego - one on each track through the Pico Rivera signals. I ran them both twice, got nothing but clear signals all the way to San Diego.

    While I'll be the first to admit the route isn't perfect, there is nothing wrong with these signals. You mention others having problems, but I'll have to say that with nearly 5,000 downloads of Surfliner 2 and over 15,000 downloads of the original Surfliner (the signals at Pico Rivera are the same on both routes), only two or three people have complained (to my knowledge) of signal problems and they have all proven not to be with the route itself.

    But since you are so firmly convinced that the route is shot through-and-through with bugs, snafu's and glitches, there is a simple solution.

    Open Windows Explore and browse to the location of your Train Simulator installation. Open the ROUTES folder, and find the SURFLINER2 folder. Right-click on the folder, and select DELETE. All your problems (with Surfliner 2) will disappear.
    Jeff

    Nothing is foolproof to a sufficiently-talented fool.

  8. #18

    Default

    Thank you for testing it yourself, it must be a problem with my computer. As I said, I created a whole new brand new activity, no traffic and still have the issue. (By the way, I did not say it was full of bugs, only a signal problem or two and the switch problem.) I love that route, it just doesn't love me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •