Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Beware of this 11-17-12 Upgrade

  1. #1
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,943

    Thumbs down Beware of this 11-17-12 Upgrade

    I had a functioning Run-8 until I applied the new upgrade, and now it puts out the ominous
    message (I have Win-7) that Run-8 has stopped working, this after perhaps 10 seconds of
    trying to load a activity.

    Prior to this, it was functioning fine and I do not know if there is a way to uninstall the
    upgrade. Perhaps someone else has seen this. It is not a particularly difficult program
    to reload, if necessary and I saved all of the downloaded files to a DVD as well as a paper
    copy of the key etc, but this begins to smell like the early days of MSTS.

    Landnrailroader
    (J. H. Sullivan)

  2. #2

    Default

    Have you emailed the developers or posted about the issue on their forums? I have no issues with the upgrade.
    Last edited by Train-a-Mania; 11-20-2012 at 10:50 PM.
    Nick - Creator of the Virtual Railroading Review Show

  3. #3
    Join Date
    Aug 2002
    Location
    Chilliwack, B C, Canada.
    Posts
    993

    Default

    Hi! If you used the upgrade that was posted in the forum, it may not run properly. The correct upgrade is in the Run8 site "Up Grades and DLC" section. Cheers; Chuck F.
    Cheers; Chuck F.

    "the people keep coming but the train has gone"

  4. #4
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,596

    Default

    The one in the forum is the same as the one on the DLC page. Unlike the previous update that had several different versions this upgrade is the one and only 11-17-12. Nick was on my RTS session tonight and if anything I'm finding this upgrade is extremely stable and resolved a few known issues.

    If you had a copy of your prior version you should have no issue running it, except your not going to get into any MP sessions hosted 11/17 which I would say at this point is pretty much everyone.

    I would e-mail or post in the Run8 forum for assistance. I think the most I've seen is a few users that the install didn't work, and they simply ran it again and it was fine. I have no idea how this would smell or compare to the early days of MSTS. Considering the size of the company is much smaller, the number of upgrades that work much more. Don't get the comparison.

    Thanks

    Sean

  5. #5
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,943

    Default

    I both E-mailed them, and will put it in the Forum as soon as my registration is approved. By running it again, I assume
    it is meant to just run the upgrade again?. Being primarily a MSTS user, I am just examining Run-8 and for the most part
    liking what I see so far.

    J. H. Sullivan
    (landnrailroader)

  6. #6

    Default

    The latest update works perfectly for me and resolved quite a few issues that I had noticed. It is also much more stable in the few sessions that I have been in so far.

  7. #7
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,596

    Default

    Same here, switching is actually much better now and weird issues have seemed to stop. Funny thing is the update about a week or so prior did bring me and others some grief. But 11/17 has actually seemed to resolve those and other issues very nicely.

    Thanks

    Sean

  8. #8
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    3,943

    Cool Still Beware----

    I have no idea what the problem could be. I uninstalled Run-8, and reinstalled from the original version. Ran it, and it was fine. Then I installed this latest upgrade, and --- same problem. I have registered with their forums, and have received an E-mail acknowledginig that, but my account has not been activated, this after 24+ hours. I know it is a small group, and I hope to resolve the issue as some seem to have no problem. Meanwhile, back to MSTS.

  9. #9
    Join Date
    Jul 2002
    Location
    Metro Vancouver
    Posts
    3,110

    Default

    Jerry whats wrong with asking for help on the Run8 forums as they don't visit here to help you out.Your also not very clear as to what,why it's stopped working.
    As has been mentioned above many issues have been fixed with the latest release except maybe those that have pirated copies then oh well hope it stays screwed up for you all.
    Work Safe play hard

  10. #10

    Default

    Wish I could help, Jerry...no issues here on my Vista machine, and MP sessions have been super stable since the update. I just checked on the session I had been running for 24 1/2 hrs., found no users (kinda expected for T-giving morning) and shut down. Up much too late last night dispatching, and too late the night before running with someone else. Can't shake my Run8 addiction...will try to feed my football Jones today and see if it helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->