Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Horseshoe Curve position lights and other issues.

  1. #1
    Join Date
    Nov 1999
    Location
    Savannah, Georgia, USA.
    Posts
    3,745

    Default Horseshoe Curve position lights and other issues.

    I was running an activity on the route and noticed that all the position lights are dark. Is this a bug in the OR programming and if not how can I fix this. I also notice that when starting in Altoona that the headlights did not reflect from the ground when turned on and some of the cars in trains that were passing were all gray instead of showing their markings. After saving and resuming the activity the headlights operated properly and the cars were no longer gray. Could this be a memory issue? I currently have 8 gigs of ram. My CPU is an AMD quad core running at 3.20 ghz.

  2. #2

    Default

    Where did you get it from ?

    The one from this File Library I have has no activities !

    O t t o

  3. #3

    Default

    Quote Originally Posted by OTTODAD View Post
    Where did you get it from ?

    The one from this File Library I have has no activities !

    O t t o
    There are activities for the route one can download in the library, as well as a payware pack which has some:

    http://streamlines.ca/Products/NS_HSC_trainsets.html
    Nick - Creator of the Virtual Railroading Review Show

  4. #4

    Default

    Quote Originally Posted by Train-a-Mania View Post
    There are activities for the route one can download in the library, as well as a payware pack which has some.
    I do not use any downloads from anywhere which require additional downloads !

    The Streamlines activities are not compatible with the one from the File Library, no doubt having a different track layout !

    There is no point in downloading any activity until I know which version of it the OP uses, Freeware or Payware !

    It also depends on which rolling stock is being used by these activities having problems, default or add-on.

    O t t o

    Last edited by OTTODAD; 01-15-2013 at 05:33 PM.

  5. #5
    Join Date
    Nov 1999
    Location
    Where Standard Gauge is 3 feet between the rails.
    Posts
    10,170

    Default

    Do you have bin or are you using the default MSTS install?

    There is a well known bug with a limit on lights.

    Robert

  6. #6
    Join Date
    Nov 1999
    Location
    Savannah, Georgia, USA.
    Posts
    3,745

    Default

    I'm using BIN. When I ran the activity thru MSTS I didn't have this problem.

  7. #7

    Default

    Quote Originally Posted by Claude350 View Post
    When I ran the activity thru MSTS I didn't have this problem.
    I would like to check this on my WIN-XP and WIN-7 computers but not knowing which version of the HSC you are using and what activity can not do so.

    O t t o


  8. #8
    Join Date
    Nov 1999
    Location
    Savannah, Georgia, USA.
    Posts
    3,745

    Default

    Otto I was using the NS23w activity which starts at Altoona. The only version I know of is the one downloaded from the file library.

  9. #9

    Default

    Quote Originally Posted by Claude350 View Post
    Otto I was using the NS23w activity which starts at Altoona. The only version I know of is the one downloaded from the file library.
    Can't find a NS23w activity in the File Library !

    O t t o


  10. #10
    Join Date
    Nov 1999
    Location
    Savannah, Georgia, USA.
    Posts
    3,745

    Default

    Quote Originally Posted by OTTODAD View Post


    Can't find a NS23w activity in the File Library !

    O t t o

    Do a search for Bob Pickering in the library. There are a number of activities that are in this pak. HSCmap.zip is the file.
    Last edited by Claude350; 01-16-2013 at 12:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •