Results 1 to 3 of 3

Thread: A couple of graphic bugs to pass along

  1. #1
    Join Date
    Apr 2011
    Location
    New England
    Posts
    871

    Default A couple of graphic bugs to pass along

    Two things I noticed while running... First, is with the small .1Km markers at trackside. The .9Km marker shows a "0" hanging in space just to the left of the "9" on the post. It seems to happen on every .9Km marker, but none of the other intermediate ones.

    The other is just to add to what some others have pointed out -- When going around a curve, the motion of the units behind the leading locomotive aren't smooth; they tend to wander or make sharp, jerking motions. With the external camera swung around to follow the train (Available in the full version, not the demo) I can see that the wheels of the train are actually moving off the rails, usually toward the inside of the curve. It must be a calculation error in plotting the train's curved path versus the curved path of the rail.


    MSTS-Roundhouse

    On hiatus and moving to a new host -- Probably in 2021
    (Because 2020 has turned out to be b0rked beyond belief...
    )

  2. #2
    Join Date
    Apr 2006
    Location
    Chicago, IL
    Posts
    662

    Default

    another bug is lack of posted speed limits. there are numbers on the graphs above, but when you approach curves, you lose points for going to fast.

  3. #3
    Join Date
    Apr 2011
    Location
    New England
    Posts
    871

    Default

    I don't know if lineside speed postings are missing or not; I don't know enough about Ukranian/Russian railway practices to be sure. The speed indications on the track profile have been accurate for me.

    A couple of helpful things I've noticed:

    Yellow signal = slow to 60Km/H, regardless of current track speed. You must acknowledge the alerter. As long as you are decelerating, you do not appear to be assessed penalty points under a yellow signal. Decelerate to 60Km/H to avoid speed penalty.

    Yellow over red on cab signal = Advance warning of Stop signal ahead (You are still under Yellow when this can be activated.) The alerter will go off and must be acknowledged; further alerts appear to be suppressed IF you're braking. If brakes are not applied, you must periodically acknowledge the alerter. Speed is still restricted to 60Km/H with no penalties applied if you are moving, as long as you continue to acknowledge the alerter and/or apply brakes. You don't have to stop completely unless you reach the Red signal ahead. You may continue moving -- as the block may clear to Yellow -- in which case you can accelerate to 60Km/H maximum. Failing to acknowledge the alerter or brake in sufficient time will cause a penalty automatic brake application, and an associated penalty points assessment.

    Speed limit is assessed on ACTUAL speed, indicated up in the status display. The locomotive speedometer may be off due to the wear factor included in the sim; it can be varied in scenarios. So, if you're watching the speedometer, allow for some error even if it's digital. The analog ones encourage this more since they simulate the needle's tendancy to wander and lag.


    MSTS-Roundhouse

    On hiatus and moving to a new host -- Probably in 2021
    (Because 2020 has turned out to be b0rked beyond belief...
    )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->