Results 1 to 5 of 5

Thread: I got some questions...

  1. #1

    Default I got some questions...

    1. What are the controls for Run8? Do I need to use a keyboard? Or can I just use a mouse?

    2. Does Run8 have a windowed mode?

    Thanks.

  2. #2
    Join Date
    Nov 2006
    Location
    Charleston, WV
    Posts
    166

    Default

    Quote Originally Posted by WHRM3 View Post
    1. What are the controls for Run8? Do I need to use a keyboard? Or can I just use a mouse?

    2. Does Run8 have a windowed mode?

    Thanks.
    1. http://www.run8studios.com/manual/run8_key_chart.shtml
    You can use a keyboard and mouse combination, or use a RailDriver (preferred)

    2. Yes.
    Last edited by James Collins; 03-22-2013 at 02:59 AM. Reason: Details

  3. #3

    Default

    Quote Originally Posted by James Collins View Post
    1. http://www.run8studios.com/manual/run8_key_chart.shtml
    You can use a keyboard and mouse combination, or use a RailDriver (preferred)

    2. Yes.
    Thanks. I can't use a real keyboard, but since it can be ran in a window I'll just use the Windows OSK.

  4. #4
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,253

    Default

    Just so you know if you are using it in a window and trying to set signals and switches in the F3 Dispatch Display, you may have difficulties. If you can get it back into full screen mode F4 you will have no problem. The issue is that where you click on switches and signals does not match up and normally requires you to click below a switch or signal.

    I'm not familiar with OSK and how you go in and out of it without a keyboard. The program starts in full screen and can use mouse only to at least get it into the simulator. Once there you can toggle F4 to go in and out of full screen mode. Some options like SHIFT F1 will automatically move it out of full screen mode as well.

    Thanks

    Sean

  5. #5

    Default

    Hello.
    For some reason when starting solo run after quick start-up, my keyboard keystroke do not engage some of follow-up start-up procedure.
    Exemple, I can enable lead( forward loco), but can,t enable short hood light, at times I can, at times I can,t. Can enable DPU, but can,t attach EOT (means, by clicking on option, get no response). Today I can,t even get back in cab of leading loco, by way of ctrl+F11.
    I have been running Run8 for 4 month without above mention problems, if any member can help...Thank You.


    Jack.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •