Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Unable to install 2 routes with package manager

  1. #11

    Default

    Good enough for TS-2013 ! Your Options settings should cause no problems or they would occur all the time.

    Have you been changing the contents of some TS-2013 files used by the routes which give you problems when using their editors ?

    That is what has caused SBHHs here a few times, as has using my SR-OTTO tracks in routes which use many of them.

    O t t o

  2. #12

    Default

    First I would like to find out what the deal is with the routes that I can't do ANYTHING with (the ones that I can't even open scenarios on). Those are the ones I recently installed. However I am unable to save ANYTHING even on working routes.

  3. #13

    Default

    Quote Originally Posted by PRR4435 View Post
    First I would like to find out what the deal is with the routes that I can't do ANYTHING with (the ones that I can't even open scenarios on). Those are the ones I recently installed. However I am unable to save ANYTHING even on working routes.
    I hate having to say this but it would appear that re-installing TS-2013 is your only option to sort out your problems.

    Rename your RAILWORKS folder to RAILWORKS-COPY and on-line to STEAM have it do a VERIFY GAME CACHE.

    That will take some time also having to download all the DLCs you have purchased.

    That done and there are no problems with SBHHs using the Editors and saving a few minor test WIPs then BACK-UP the entire RAILWORKS folder in case it is needed again.

    Then add FREEWARE and other PAYWARE routes one after the other, using their expanded downloads and not copies of the ones you may have worked on.

    Do not use anything from the RAILWORKS-COPY folder just yet, such as routes you have worked on, as they may contain what causes problems.

    After each addition test TS-2013 to make sure all is still working.

    If it does not then you know what the problem is, the last add-on you have installed. DELETE what is has installed.

    After adding more add-ons test TS-2013 again and BACK-UP the Railworks folder if all is well.

    All add-on downloads installed, TS-2013 still having no problems, then BACK-UP again before starting to work on a route in earnest, after restoring one you have worked on from the RAILWORKS-COPY and after having restored one test TS-2013 all of it is still working until you find the one you have screwed up ! DELETE it's Content/Routes folder !

    Every time you have a TS-2013 Railworks folder which has no problems then BACK-UP again, but this time to another location other than the one you have BACKED-UP a previous healthy one in case that you have overlooked a problem in the current one, so that you can step back and restore a previous healthy one.

    Before restoring a fully working, healthy BACK-UP of a Railworks folder it is a good idea to DELETE the faulty one in case files and folders have been PASTED to incorrect locations.

    O t t o

  4. #14

    Default

    Quote Originally Posted by OTTODAD View Post
    I hate having to say this but it would appear that re-installing TS-2013 is your only option to sort out your problems.

    Rename your RAILWORKS folder to RAILWORKS-COPY and on-line to STEAM have it do a VERIFY GAME CACHE.

    That will take some time also having to download all the DLCs you have purchased.

    That done and there are no problems with SBHHs using the Editors and saving a few minor test WIPs then BACK-UP the entire RAILWORKS folder in case it is needed again.

    Then add FREEWARE and other PAYWARE routes one after the other, using their expanded downloads and not copies of the ones you may have worked on.

    Do not use anything from the RAILWORKS-COPY folder just yet, such as routes you have worked on, as they may contain what causes problems.

    After each addition test TS-2013 to make sure all is still working.

    If it does not then you know what the problem is, the last add-on you have installed. DELETE what is has installed.

    After adding more add-ons test TS-2013 again and BACK-UP the Railworks folder if all is well.

    All add-on downloads installed, TS-2013 still having no problems, then BACK-UP again before starting to work on a route in earnest, after restoring one you have worked on from the RAILWORKS-COPY and after having restored one test TS-2013 all of it is still working until you find the one you have screwed up ! DELETE it's Content/Routes folder !

    Every time you have a TS-2013 Railworks folder which has no problems then BACK-UP again, but this time to another location other than the one you have BACKED-UP a previous healthy one in case that you have overlooked a problem in the current one, so that you can step back and restore a previous healthy one.

    Before restoring a fully working, healthy BACK-UP of a Railworks folder it is a good idea to DELETE the faulty one in case files and folders have been PASTED to incorrect locations.

    O t t o
    Sorry it took me so long to get back to you. It seems I am having trouble even doing step 1 because after I rename the railworks folder and I click verify game cache, it "says" it's finished in 5 seconds and I check the common folder where the new railworks folder should be, and nothing new is there.

  5. #15

    Default

    Quote Originally Posted by PRR4435 View Post
    Sorry it took me so long to get back to you. It seems I am having trouble even doing step 1 because after I rename the railworks folder and I click verify game cache, it "says" it's finished in 5 seconds and I check the common folder where the new railworks folder should be, and nothing new is there.
    Forgot to mention that there is more to it:
    http://steamcommunity.com/app/24010/discussions/0/864960987002005251/

    If you have 3rd-party Freeware and Payware add-ons then they will be in the renamed copy of the Railworks folder to be restored from it.

    O t t o


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •