Results 1 to 8 of 8

Thread: If Someone could pass along the word

  1. #1
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,603

    Default If Someone could pass along the word

    Hey guys

    If someone in the Run8 forum could pass along the word that the following car does not accept a load

    Dana 107RC01 Tank

    I made a 60 car train the other day and it runs perfect, but these cars for some reason remain at empty weight when you try to load them. I had to keep them out of my system because the RTS software actually checks the weight in determining if they are an empty (headed to shipper) or load (headed to consignee).

    It's strange I don't recall seeing this car in any of the trains before. I also don't remember it being a known issue, but first noticed it when this cool car showed up as a random call on the matrix.

    Thanks

    Sean

  2. #2

    Default

    This is interesting. You can edit the .XML file entry to make a non-zero load, but it can't be done from within the sim. Changing the load via editing shows up with the correct value in the sim, but you can't reload the car if you then unload it.

  3. #3

    Default

    That particular car DNAX has had that issue from day one
    another car (short body) I'd like to see the xml corrected is Tank105_AGFX
    as it should read ACFX both the title & inside the xml it self so as to match what's seen in the sim.
    The car works fine otherwise, Unfortunately when using RTS_Beta it spits the labels out with
    the incorrect info AGFX. Not all that big a deal as I manually correct at my end for something to do.
    SMRY

  4. #4
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,603

    Default

    Yeah that AGFX/ACFX discrep I think was mentioned a long time ago too. I go with what ever the actual reporting mark is when clicking on the car.

    Been lots of fun building full trains from scratch with the new build feature. It's actually improved on the turnaround time even with small numbers switching. I may have to rethink some of the trains now though because WCBK for example is huge at Fleta, but I drop off 60 cars or so at Mojave. I have it spawned now and will be available on Saturday's session.

    Thanks

    Sean

  5. #5

    Default

    Quote Originally Posted by SurvivorSean View Post
    Yeah that AGFX/ACFX discrep I think was mentioned a long time ago too. I go with what ever the actual reporting mark is when clicking on the car.

    Been lots of fun building full trains from scratch with the new build feature. It's actually improved on the turnaround time even with small numbers switching. I may have to rethink some of the trains now though because WCBK for example is huge at Fleta, but I drop off 60 cars or so at Mojave. I have it spawned now and will be available on Saturday's session.

    Thanks

    Sean
    Sean.. I assume you're referring to the alt-F1 feature?? If so how do you get your consist on the track you want. I mean I can get it to work (sometimes after many tries), but.. Some times it's on the track I want. Sometimes it's 1 or 2 tracks over. Sometimes half of it's the the field. Seems to have a mind of it's own. And yep I'm in the middle of the track I want, although sometimes I find if I get off center a little it works better, sometimes it don't. Really is a hit and miss thing... Hope the editor, if and when it comes, is a lot better than this system..

    Jim

    .
    .
    Never mind... I just stumbled into another thread and found a bunch of posts about it.. I'm going to try unanchoring the next time I mess with it and see if that makes it any easier...
    Last edited by Steamman; 04-04-2013 at 07:34 PM.

  6. #6

    Default

    Hello Jim
    Ctrl+F1 is for the new spawning/train building feature official title: (TrainMakerUpperPlacerThererWindow) it's hit or miss at times.
    We've been talking about the very issue your finding with its use within other areas of Train-Sim Forums for Run8
    This newest feature has/had been given a title of beta I believe by its creator, thus still in the building stage, we'll just have to
    weather the storm during the tweaking process. Myself try all sorts of steps sometimes they work consistently, other times, move on to others... SMRY

  7. #7
    Join Date
    Apr 2001
    Location
    St. Catharines, Ontario, Canada.
    Posts
    3,603

    Default

    Actually I have been 100 percent accurate since given the tip of NOT anchoring to the ground.

    If you go below the ground and line up your line of site on the right rail DEAD CENTER of your screen both VERTICAL and HORIZONTAL the train will spawn correctly even in congested yards.

    At Fleta for example there is a bit of a hill. I created an over 80 car train yesterday and because of that hill it's actually in the air the further back you go. The main thing is that the lead unit is where you want the train to be. Once you click on it everything will return to the ground.

    Works like a charm every time.

    Thanks

    Sean

  8. #8

    Default

    lol..Glad working 100% at your end Sean...I've tried the underground at times after the tip within forums. at times works 100% for me other times not. All the various methods work for me just about 100% nowa-days after having spent lots of time with this latest feature.
    I do wonder at times if screen size, res, whether the sim is full screen, or, min, plays any roll in its use. I myself just keep the screen in min mode as I like having access to my beloved taskbar at base of screen. Anyways a feature much welcomed on my part, hats off to its creator....SMRY

    Actually what I've done the last couple days is I have a plastic film over my screen. I measured to its centerline & made 3 marks
    with a dry erase 2 at the edge of screen 1 in the very center. Whiles in the sim I stay at ground level as instructed, stand between my chosen rails, face the direction desired (looking down the tracks), bring my center mark down till just touching both rails, seems to spawn each & every time where I stand (avatar will be inside the end car once spawned) also cars/trains spawn on the rails or so very close to the rail heads once clicked on will attach themselves without having to search for them above me or worse way off in left field.
    Last edited by SMRY; 04-04-2013 at 09:23 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->