Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: " Ballast Texture "

  1. #1
    Join Date
    Aug 2005
    Location
    Trotwood.Oh U.S.A.
    Posts
    154

    Cool " Ballast Texture "

    Hi...are the files interchangeable? v.8 to x_1600 version,..i ask because all versions after v.8 seam to have " flashing" of the "ballast /tie" texture as the train passes by or approaches the ( outside ) camera view!.. This "ballast/tie flashing" does not happen in v.8 or MSTS! I do have latest ''Bin'' v.8 installed also. I was just wondering if I could exchange the file that was changed in the 1600 version with the one from v.8 to maybe correct the issue,might be wrong through. Any ideas guys? Thanks!

    Tim :-)

  2. #2
    Join Date
    Jan 2008
    Location
    Home is the Chicago suburbs
    Posts
    2,389

    Default

    Uh, that's not an OR problem as it doesn't change the ballast textures used in each route. What track system? Xtracks? Default? DBTracks? ScaleRail?

    Really sounds to me like you have issues with your graphics card's settings.
    Just say NO to Fictional Railroad Foaming...

  3. #3
    Join Date
    Aug 2005
    Location
    Trotwood.Oh U.S.A.
    Posts
    154

    Default

    Hi,...i have Xtracks installed, and also have two pc's one with win7 64-bit & xp pro 64-bit as mentioned before, the flashing does not occur in ORv.8! only in the or_x_versions,...if it is my card what would i have to adjust to fix this for future or_x_versions? My graphic cards are (2) ATI Radeon 4800 Series 512 mb, running in CrossFireX mode. Thanks!

    Tim :-)

  4. #4
    Join Date
    Nov 1999
    Location
    Torino, Italy.
    Posts
    859

    Default

    Can you tell us what route causes you the problem? If it is a freeware roue, where is it downloadable?

  5. #5
    Join Date
    Aug 2005
    Location
    Trotwood.Oh U.S.A.
    Posts
    154

    Default

    Hi, this is my own custom route, that i have used for about a year now! It does uses Xtracks. For the previous year i have had no issues with MSTS or ORv.8 The 'flashing' has only started since i started using the OR v_x up to the most recent 1600 version! If it might be my graphic card settings,..what do i adjust in AMD Catylast panel? ...or is there something else to try? Thanks!

    Tim :-)

  6. #6

    Default

    Do other routes show tracks flashing in ORTS X.1600 or just your route ?

    O t t o

  7. #7
    Join Date
    Aug 2005
    Location
    Trotwood.Oh U.S.A.
    Posts
    154

    Default

    Hi Otto,. as far as i can tell i've only noticed it in my own routes! I 've run USA1 & USA2 (MSTS) don't recall seeing any
    'flashing' in those!..Do you think it could just be my graphic card settings, might need to be changed for the orts x.1600v? Thanks!

    Tim :-)

  8. #8

    Default

    Download this: http://www.otto-wipfel.co.uk/msts-downloads/tracks.zip

    and after un-zipping copy both *.ACE files into your route's TEXTURES folder.

    Also make sure that your Catalyst Control Center is set to Anisotropic Filtering 16X.

    O t t o

  9. #9
    Join Date
    Aug 2005
    Location
    Trotwood.Oh U.S.A.
    Posts
    154

    Default

    Hi Otto...thanks for the track.zip...there is no flashing, even without adjusting my Anisotropic Filtering! I have a question,..if i wanted to create my own track/ballast texture, what would be the correct settings to use, (to prevent 'flashing'?) in the TGATool or when creating the
    Apha Channel? Thanks, again for all your help!

    Tim :-)

  10. #10

    Default

    Hi Tim !

    I think that the track textures are created by a graphics editor, I am no expert on.

    If you want a choice of various track textures then download my MSTS Tracks-Changer which has 11 versions to be used instantly in routes that use X-Tracks, just running their Batch files:

    http://www.otto-wipfel.co.uk/msts-downloads/msts-tracks-changer.zip

    There are also 58 other track textures I have assembled for manually replacing in routes Textures folders : tracks.zip

    O t t o

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->