Results 1 to 3 of 3

Thread: Amtrak Help

  1. #1

    Default Amtrak Help

    Okay, so I bought the Run 8 Amtrak addon. When I installed at first, I was still on the 4.19 upgrade. ONE train worked. It was one of the trains at Barstow. However, it was missing the headlight. The ditchlights were there, but no headlight. When I downloaded the 5.10 upgrade, now nothing is loading, not even the regular trains. The menu shows up, I click on the train I want to run, the standby loading screen comes up and it I have let it sit for 6 minutes and nothing happens. Nothing was wrong before I downloaded the Amtrak addon. Any help?

    *I am running the sim with administrator.

    Thanks

    Michael

  2. #2
    Join Date
    Jun 2011
    Location
    São Paulo, Brazil
    Posts
    230

    Default

    Being short, in order to not bother you with technical upgrade details behind the scenes, I guess that the Run8 Team had in mind that users would have already installed the 5.10 upgrade before download and install the Amtrak pack (which was released after that upgrade). So what I can suggest is:

    #1. It's not enough to "run" the game as administrator: you also have to "install" every upgrade or addon as administrator as well.

    #2. Reinstall, in this order:
    the 4.19 upgrade
    the 5.10 upgrade
    and only then the Amtrack addon

    #3. If all failed... someone reported the same long loading issue (many minutes, instead of the usual couple seconds) in the DAMS forum (http://www.cmoo.com/dams/viewtopic.php?f=16&t=175). And someone is saying that Microsoft has released a lot of updates for Win 7 last two weeks that might be causing the problem for some Win 7 users. You might check the details out.

    Cheers,
    Doc.
    Last edited by MachinistBrazil; 05-23-2013 at 05:44 PM.

  3. #3

    Default

    Sorry for the late response.. . I tried the minute I read it and we're good!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->