Results 1 to 3 of 3

Thread: Help please - Problem with TrainMakerUpperPlacer

  1. #1

    Default Help please - Problem with TrainMakerUpperPlacer

    I select a train, press crt/f1, choose an available unit, press add unit to train - it appears in current train. press f12, place the camera between an empty track. Then press 'place train on track' and all I get is 'No node found'

    I have tried variations on this (different track positions etc) to no avail many times. Have searched the area but nothing found.
    I see mention of alt/f1. Is this used somewhere?

    I am using Needles, amtrak and lates run8

    Any help much appreciated

  2. #2
    Join Date
    Jul 2002
    Location
    Metro Vancouver
    Posts
    3,109

    Default

    Information to be found on the DAMS forum to using the TrainMakerUpper
    Work Safe play hard

  3. #3
    Join Date
    Oct 2012
    Location
    Eugene, Oregon
    Posts
    492

    Default

    When trying to place your train, use the shift+F12 function to drop down to the center of the right hand rail where you are trying to place your train. The following screen shot shows where you should be. Make sure the image from the center of the rail looks like a X. This will be the best place to place from. If you still get a no node found message, move forward or backward a few feet along the rail and try again.



    I hope this helps. Good luck.
    Doug B.
    Eugene, Oregon, USA - Pacific Standard Time ( - 8:00 UTC )
    3.4 ghz Intel i7-3770 quad core processor, 8 gigs RAM, 2 gig AMD Radeon HD 7850

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->